Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: after disabling zimlets i cant see zimlet names

  1. #1
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default after disabling zimlets i cant see zimlet names

    disable zimlets
    restart
    look at zimlet names you cant see them
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Which version of Zimbra Desktop is this?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default

    zdesktop_7_0_1_b10791_linux_i686.tgz

    ps it also keeps hanging saysing it needs a security update to 7.1.1 but i cant find the download for this version either

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by osde8info View Post
    ps it also keeps hanging saysing it needs a security update to 7.1.1 but i cant find the download for this version either
    It's on the Zimbra Desktop download page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default

    thanks i'll see if that stops it hanging while it trys to download the update

  6. #6
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default

    update download hanging FIXED in 7.1.1

    zimlet names of ${msg} NOT fixed in 7.1.1

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by osde8info View Post
    update download hanging FIXED in 7.1.1

    zimlet names of ${msg} NOT fixed in 7.1.1
    I'd guess you'd better file a bug report, don't forget to search first to see if there's anything been filed already.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default

    thanks since i'm using UK instead of US its probabably a duplicate of the 2 year old bug

    Bug 35290 – [INTL]: Admin: Zimlets have English names only

    but i'll add a comment anyway

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by osde8info View Post
    thanks since i'm using UK instead of US its probabably a duplicate of the 2 year old bug

    Bug 35290 – [INTL]: Admin: Zimlets have English names only

    but i'll add a comment anyway
    Just for my own curiosity, what happens if you enable one (or several) of them again - do the names show? Is this also connecting to a Zimbra server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    4

    Default

    yes check the first one again and they all reappear with proper names

    so workaround is to always leave at leave one zimlet checked

Similar Threads

  1. Replies: 1
    Last Post: 06-06-2011, 03:57 PM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Disabling Zimlets at domain level
    By cirrus_blue in forum Zimlets
    Replies: 1
    Last Post: 07-07-2007, 06:14 PM
  4. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 08:30 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •