Results 1 to 5 of 5

Thread: Sent messages not saved to sent folder (AOL)

  1. #1
    Join Date
    Aug 2009
    Posts
    17
    Rep Power
    6

    Question Sent messages not saved to sent folder (AOL)

    I like the new Zimbra Desktop and have so far only noticed one problem:

    When sending email from any of my AOL accounts, a copy of message is not being saved to the sent folder. I know the messages are getting to their destination because I've tested this by sending messages to myself; but a copy is not being saved to the sent folder. GMAIL accounts are fine -- this is specifically noticed only with AOL accounts.

    Having the message saved to my sent folder not only verifies for me that the message was sent, but also allows me to save a copy for myself.

    Is this a known bug in the program?

    Thanks,
    Drking

    edit: Zimbra 7.1.1 / Mac OS 10.7
    Last edited by drking; 08-15-2011 at 01:41 PM. Reason: added version

  2. #2
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    4

    Default Empty Sent Items after upgrade to 7.1.1

    ZD 7.0.1 working great with 4 email accounts including AOL (primary). I upgraded to 7.1.1 and since then have NOTHING in my Sent Items under the AOL account.
    If I send test emails from AOL, nothing gets put there... I can't find where the sent item is! Sending emails from Gmail works fine (goes into the Gmail sent items).
    I have checked the account settings, even tried a reset... no joy.
    If I go to AOL webmail, I can send an email and it goes into sent items there.
    Some problem with ZD 7.1.1 and AOL?
    Appreciate any comments... I need to see my sent items

    Oops... don't know how I missed it earlier, but this is a duplicate post of http://www.zimbra.com/forums/general...older-aol.html
    Apologies!
    Last edited by Kilowatt; 08-17-2011 at 08:46 AM. Reason: Duplicate post

  3. #3
    Join Date
    Aug 2009
    Posts
    17
    Rep Power
    6

    Default

    @kilowatt: sorry to hear you are having the same problem, but glad to hear I'm not the only one. hopefully, we will hear something very soon or maybe the next update will fix this. Can you please post here if you hear anything? Thanks!

    Drking

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by drking View Post
    hopefully, we will hear something very soon or maybe the next update will fix this.
    Nothing will get fixed unless a bug report is filed, have you filed one?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2009
    Posts
    17
    Rep Power
    6

    Default Sent messages not saved to sent folder (AOL)

    @Bill: I just filed a bug report. Thank you.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 08:56 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  5. Replies: 3
    Last Post: 08-11-2007, 01:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •