Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Autocomplete Failed

  1. #21
    Join Date
    Mar 2008
    Posts
    26
    Rep Power
    7

    Default Update

    A quick update on this. I've been running 7.1.3 for a few days now, and all seems fine: the autocomplete problem has definitely gone away. It's worth checking the "known issues" with this release, but they haven't affected me so far.

  2. #22
    Join Date
    Jan 2012
    Posts
    2
    Rep Power
    3

    Default 7.1.3 release date

    Is there an official release date or even an estimated release date for Zimbra Desktop 7.1.3 yet?

  3. #23
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    7.1.3 was a beta. Next release is 7.1.4

  4. #24
    Join Date
    Jan 2012
    Posts
    2
    Rep Power
    3

    Default

    Quote Originally Posted by dywang View Post
    7.1.3 was a beta. Next release is 7.1.4
    Ok. Thanks. Do you have an estimated date for release of 7.1.4?

  5. #25
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    Quote Originally Posted by lambda09a View Post
    Ok. Thanks. Do you have an estimated date for release of 7.1.4?
    Targeted in Feb.

  6. #26
    Join Date
    Feb 2009
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    If you read the last couple of posts in this thread you will see there is a solution.
    Using 7.1.4 the issue is still there.... not on 1, but on 2 machines. Windows 7 x86 as well as 64bit machine.

  7. #27
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Default

    It seems I am also having the autocomplete failure in the newest build of 7.1.4 - which is REALLY odd because I think it worked OK on all the machines here in the previous build.....??? I'm using Win7pro_32 on my desktop currently. Everyone else is on XPSP3_32 - it would not surprise me if some of the goofy "security" related crapola they did on Win7 is somehow responsible for this. I haven't heard complaints from anyone of the employees here about this failing. Which almost certainly means it has not failed. {;>D)=

    OK - I went into Program Files - Zimbra - Zimbra Desktop - win32 and started checking the "run as administrator" and "run in compatibility mode for winXPSP2" in as many actual application files as I could identify. Still no joy - autocomplete still fails. Although I suspect this is an artifact of Win7, the folks at Zimbra are going to have to adjust to it and figure out a workaround as I'm pretty sure Microsoft isn't going to change THEIR stuff to make it work. It just isn't workable to put out an application that won't just install and operate properly on a Windoze machine without having to tinker with system settings. People just won't do it, and if they try - probably won't do it correctly.
    Last edited by mitchloft; 06-05-2012 at 10:38 AM. Reason: Additional information

  8. #28
    Join Date
    Dec 2005
    Posts
    150
    Rep Power
    9

    Default

    Late answer, but it may help other people.

    Re-index the mailbox with:
    Code:
    zmprov rim the_guy_in_trouble@yourdomain.com start
    You can check if it is done with:
    Code:
    zmprov rim the_guy_in_trouble@yourdomain.com status
    If this does not help, clear the autocomplete ranking (we definitely need a button to do this!). This is the procedure:

    1. Find out the mailbox ID of the account with troubles:

    Code:
    zmprov gmi the_guy_in_trouble@yourdomain.com
    2. Start MySQL client (always as 'zimbra' user started with "su - zimbra") with:

    Code:
    mysql zimbra
    3. Display the current ranking just to be sure (replace 707 by your mailbox ID):

    Code:
    select metadata from mailbox_metadata where mailbox_id=707 and section='CONTACT_RANKINGS';
    4. Clean it up:

    Code:
    update mailbox_metadata SET metadata='' where mailbox_id=707 and section='CONTACT_RANKINGS';

  9. #29
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Default

    Quote Originally Posted by cvidal View Post
    Late answer, but it may help other people.

    Re-index the mailbox with:
    Code:
    zmprov rim the_guy_in_trouble@yourdomain.com start
    You can check if it is done with:
    Code:
    zmprov rim the_guy_in_trouble@yourdomain.com status
    If this does not help, clear the autocomplete ranking (we definitely need a button to do this!). This is the procedure:

    1. Find out the mailbox ID of the account with troubles:

    Code:
    zmprov gmi the_guy_in_trouble@yourdomain.com
    2. Start MySQL client (always as 'zimbra' user started with "su - zimbra") with:

    Code:
    mysql zimbra
    3. Display the current ranking just to be sure (replace 707 by your mailbox ID):

    Code:
    select metadata from mailbox_metadata where mailbox_id=707 and section='CONTACT_RANKINGS';
    4. Clean it up:

    Code:
    update mailbox_metadata SET metadata='' where mailbox_id=707 and section='CONTACT_RANKINGS';
    Thanks .... but. This doesn't appear to be related to a Windows 7 issue. This -appears- to be something that would be run on the server. I am not using Zimbra server, only the desktop. Unless "su" is a valid command in Win7 - which would be news to me. The issue occurs in Win7 desktop use only. If I reboot the same desktop computer into WinXP, and access the same (POP) email accounts on our mail server (NOT zimbra) the autocomplete works fine. It's definitely something to do with Win7.

  10. #30
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Default

    UPDATE: 7.2.1 exhibits the same (fail!) behavior. Autocomplete works fine on XP, fails on Win7.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 01:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •