Results 1 to 4 of 4

Thread: Relay Access Denied message (network novice)

  1. #1
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default Relay Access Denied message (network novice)

    Hello everyone,

    Here are the pieces to the puzzle:

    1. Outlook 2007, Windows XP

    2. Cannot send e-mails via Outlook 2007 from home, but perfectly fine with Zimbra. Receive "Relay access denied" message for outbound e-mails.

    3. Used the same Outlook settings as my office computer.
    a. Incoming mail server, SMTP, user name, pw are all set same.
    b. Tried both checking and unchecking "SMTP requires authentication" with
    the "Use same settings as my incoming mail server" set.
    c. SMTP port 25

    4. Company e-mail server MTA setting: "Enable Authentication", "TLS authentication only" are checked.

    5.Passed Test Account settings, but still cannot send e-mails. Receiving e-mail is perfectly fine.

    6. Trusted networks 127.0.0.0/8 10.10.10.0/24

    Can some help out this ignorant networking newbie? Thank you so much. Also, if I were to add my IP (eg. 12.34.56.78) to the trusted networks, do I need to specify the prefix (slash notation)?

    Michael

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    4. Company e-mail server MTA setting: "Enable Authentication", "TLS authentication only" are checked.
    - Un-Check "TLS authentication only" and leave "Enable Authentication" checked.
    - Restart Zimbra Server <<---very imp
    su - zimbra
    zmcontrol stop
    zmcontrol start
    b. Tried both checking and unchecking "SMTP requires authentication"
    - you will require this to correctly auth, make sure after you go into "SMTP requires authentication" you put in correct username and pass (again) even if you put in the user/pass on screen before
    - use FULL email id as username i.e.: user@domain.com


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default

    Thank you for the awesomely quick and simple advice. I will make sure to post an update of how it went.

    Thank you again sir.

  4. #4
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default

    solved thank you

Similar Threads

  1. Relay Access Denied Message
    By Jayakumarn in forum Administrators
    Replies: 0
    Last Post: 03-08-2011, 09:44 PM
  2. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  3. Relay Access Denied
    By AutootuA in forum Administrators
    Replies: 34
    Last Post: 02-07-2008, 08:26 AM
  4. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 05:09 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •