Results 1 to 6 of 6

Thread: Unable start first account set up ZD 7.1

  1. #1
    Join Date
    Aug 2011
    Posts
    5
    Rep Power
    4

    Unhappy Unable start first account set up ZD 7.1

    Hi all,

    I've installed ZD 7.1 on my Windows 7 32bit
    I'am unable view first account set up window after launched ZD.

    I attached the window that appears instead.

    Any ideas?
    Attached Images Attached Images

  2. #2
    Join Date
    Aug 2011
    Posts
    5
    Rep Power
    4

    Default

    I installed the program on another computer with windows 7 32bit. Same problem!
    I finally installed the program on another computer with windows xp. It works!
    Finally I see the window to set the accounts!
    Because it works only with Windows XP?
    Thankyou.
    Attached Images Attached Images

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by cursore View Post
    Because it works only with Windows XP?
    No, it works with all version of Windows - have it installed 9and working) on multiple Windows 32 & 64bit machines. There's a thread in the forums about the problem (the Prism dialogue opening) you originally posted, search the Desktop forums for it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Aug 2011
    Posts
    5
    Rep Power
    4

    Default

    Thankyou Phonix!!
    I've read the threads!

    I found a problem (Access Denied) in: HKEY_CURRENT_USER\Software\Zimbra

    I rebuilt the regedit key tree and now Work!!

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by cursore View Post
    Thankyou Phonix!!
    I've read the threads!

    I found a problem (Access Denied) in: HKEY_CURRENT_USER\Software\Zimbra

    I rebuilt the regedit key tree and now Work!!
    Just for anyone that reads this in the future can you outline the steps you took to fix this (or a link to the original post)? Glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Aug 2011
    Posts
    5
    Rep Power
    4

    Default

    Hi Phonix,

    I found only a reference to a bug in this key: HKEY_CURRENT_USER\Software\Zimbra only in the case of Zimbra Desktop version upgrade.
    http://www.zimbra.com/forums/install...tml#post213291
    https://bugzilla.zimbra.com/show_bug.cgi?id=57566

    In my case I manually changed the permissions of the registry key. I then restored from setup to creating the sub-key.
    This problem occurs in many computers with Windows 7 32bit (italian version).
    Is a bug in the setup of Zimbra Desktop msi?
    Attached Images Attached Images

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •