Results 1 to 8 of 8

Thread: zimbra desktop briefcase not syncing

Hybrid View

  1. #1
    Join Date
    Feb 2011
    Location
    Cape Town
    Posts
    19
    Rep Power
    4

    Default zimbra desktop briefcase not syncing

    com.zimbra.common.service.ServiceException: system failure: PushChanges.sync
    ExceptionId:btpool0-285:1314864420174:194365052c0987c3
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.mailbox.SyncExceptionHandler.isRecov erableException(SyncExceptionHandler.java:146)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:304)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:187)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:191)
    at com.zimbra.cs.mailbox.ZcsMailbox.sync(ZcsMailbox.j ava:121)
    at com.zimbra.cs.service.offline.OfflineSync.handle(O fflineSync.java:55)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:412)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:287)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:158)
    at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:294)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:215)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:725)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:208)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:814)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:511)
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:390)
    at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.java:218)
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:182)
    at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:765)
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:422)
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHandlerCollection.java:230)
    at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.java:114)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152)
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(RewriteHandler.java:230)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152)
    at org.mortbay.jetty.Server.handle(Server.java:326)
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:543)
    at org.mortbay.jetty.HttpConnection$RequestHandler.co ntent(HttpConnection.java:946)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:756)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:218)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:405)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:410)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:451)
    Caused by: com.zimbra.common.service.ServiceException: resource unreachable: Found
    ExceptionId:btpool0-285:1314864420174:194365052c0987c3
    Code:service.RESOURCE_UNREACHABLE Arghttp_url, STR, "http://zimbra.example.com/home/~/Briefcase/file.pdf?lbfums=1?auth=co") Arghttp_code, NUM, "302")
    at com.zimbra.common.service.ServiceException.RESOURC E_UNREACHABLE(ServiceException.java:270)
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer vlet.java:909)
    at com.zimbra.cs.service.UserServlet.putMailItem(User Servlet.java:834)
    at com.zimbra.cs.mailbox.ZcsMailbox.sendMailItem(ZcsM ailbox.java:711)
    at com.zimbra.cs.mailbox.PushChanges.syncDocument(Pus hChanges.java:1057)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:301)



    this happens when uploading a file to the briefcase on zdesktop 7.1.1 (linux/mac/win) and zcs 7.1.2_GA_3268 on ubuntu 10_64
    the file will not be shown on the web interface, the syncing is actually not happening

    it works to upload files to the briefcase on the web interface, and file will show the zdesktop interface and I will be able to delete that file for example.

    any ideas?

    thank you
    # ZIMBRAEND -- DO NOT EDIT ANYTHING BETWEEN THIS LINE AND ZIMBRASTART

  2. #2
    Join Date
    Feb 2011
    Location
    Cape Town
    Posts
    19
    Rep Power
    4

    Default

    update...

    it works ok if I edit the account and use SSL instead of no security

    :|
    so it is a bug probably
    # ZIMBRAEND -- DO NOT EDIT ANYTHING BETWEEN THIS LINE AND ZIMBRASTART

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by nmirceac View Post
    so it is a bug probably
    Why do you think it's a bug? Doesn't your Zimbra account use SSL security (i.e. https) for a connection?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Sep 2011
    Posts
    4
    Rep Power
    4

    Default Must have SSL?

    Quote Originally Posted by phoenix View Post
    Why do you think it's a bug? Doesn't your Zimbra account use SSL security (i.e. https) for a connection?
    Must Zimbra Desktop works with SSL connection only?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by csknight View Post
    Must Zimbra Desktop works with SSL connection only?
    No, I'm guessing that the poster I replied to has a server that's using SSL. Obviously if the Zimbra server is using SSL then ZD will only be able to use that - why would anyone use anything else to connect to an important mail server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Sep 2011
    Posts
    4
    Rep Power
    4

    Default

    Hi Bill,

    I like to have a quick confirmation on the solution because we currently have the same configuration as the poster and seems to encounter synchronisation issues with ZD too.
    We have not installed SSL yet.
    So we wonder if connecting using SSL is really the solution.

    Thanks!

Similar Threads

  1. Updating Spamassassin In ZCS 7.1.2
    By LMStone in forum Administrators
    Replies: 7
    Last Post: 05-19-2013, 08:09 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •