Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Zimbra Desktop is not starting

  1. #11
    Join Date
    Sep 2011
    Rep Power


    PMJI but I have a similar problem so this is on topic. First install of Zimbra Desktop 7.1. Win 7 x32 – all updated. Lenovo SL300 laptop which runs everything fine. The logs are empty so I can only explain on a “what I’ve done and what I see basis”.

    I get the grey/red dot spinning circle on startup and then if I wait for at least 3 minutes I get a “…cannot access server…” message. Sometimes I don’t even get that far – the spinning circle is endless.

    If I right click the Zimbra Desktop shortcut on the desktop and ‘run as administrator’ it sometimes loads properly…but only sometimes.

    On first install it seemed to work OK, but hung in the ‘processing’ section when I added a POP a/c. I had previously added a gmail a/c without a problem. Oddly, when I can get Zimbra desktop to load I see the Gmail a/c and it appears to work, though I get script errors. After that first install I had removed Zimbra both thru the installer and thru the control panel so the removal process is definitely not removing everything – maybe something is left behind from a borked first install?

    I have: Redownloaded, Repaired, Removed, Reinstalled, tried a different user (all are administrators), set recursive full permissions for everyone in the \program files\zimbra folder, disabled anti-virus (MS Essentials), disabled firewall…rebooted again and again. No changes…same issues.

    This laptop uses several msvcr runtimes, but there are no msvcr.dlls in system32, they are all local – that’s all I can think of.

    I'd be hugely grateful for any assistance since I've reached my knowledge limits here. We’re moving to Linux but I need a windows app because some users are just dead stuck with windows apps.

    Tks in advance/T
    Last edited by TiberiusT; 09-14-2011 at 03:19 AM. Reason: more info

  2. #12
    Join Date
    Sep 2011
    Rep Power


    I tried everything. Zimbra is still not starting. I will remove it from my Laptop and will Outlook 2010.

  3. #13
    Join Date
    Sep 2011
    Rep Power


    I hate letting computers win so I'll have another go at this when I get time since it works fine on a Vista 32 machine I have. Meanwhile users are happily using Thunderbird, but IMHO Zimbra Desktop is significantly superior in all aspects, so I will persist. I now think the problem might be something to do with Firefox, since recent upgrades (now on 6.x or something) have borked quite a lot of web stuff.The Vista 32 machine is on Firefox 3.6 (and it's gonna stay there )

    It would be really helpful if one of the devs could step in here and just say 'try looking at this, try looking at that...' so I could save some time since I'll be just be hip shooting the issue which is very time consuming. This issue has been reported multiple times and there's been no attempt at pinning it down.


  4. #14
    Join Date
    Jan 2011
    Rep Power

    Default I have same problem


    I have same problem. When starting, after animation windows goes blank.
    Tried solutions found on this forum (i.e. trayicon=false etc...), but without success. I think there is some issue with Prism. I'm using Windows 7 32bit english version. Tried to uninstall Zimbra (also remove folders in %appdata% and program files), reinstall Zimbra Desktop - nothing helped.
    Does anybody have status about Prism issues in Zimbra Desktop?



  5. #15
    Join Date
    Mar 2011
    Rep Power

    Default Finally solved

    Ok, I managed to solve it, although it does not solve the other issue on sending email through Yahoo which is another topic altogether. I uninstalled Avast! antivirus. Apparently this program (or any similar to it, for that matter) overrides some services and disables them. So I would advise to uninstall any antivirus program you might have, re-enable all services linked to anything that sounds like Net or networking. Then, install any other antivirus program that is less intrusive.

    Good Luck. Karina

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts