Results 1 to 4 of 4

Thread: delivery failed: invalid addresses

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    4

    Default delivery failed: invalid addresses

    I can not send any e-mail (zimbra desktop). The message you receive is invalid addresses.
    Please help me.
    Thanks.

  2. #2
    Join Date
    May 2013
    Posts
    2
    Rep Power
    2

    Default

    Hi, Titel.

    in 2011, you asked about a delivery failed: invalid addresses error in Zimbra Desktop.

    Now in 2013, with Zimbra Desktop 7.2.2, i get the same message for some (not all) of my email messages.

    How did you resolve your problems.

  3. #3
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    4

    Default

    Thanks for asking. Yes, today I have the same problem and do not know to solve.

  4. #4
    Join Date
    May 2013
    Posts
    2
    Rep Power
    2

    Default

    Titel:

    I think I've solved my "delivery failed" problem. It had to do with the authentication for my SMTP server. I didn't provide any authentication. When I did, I stopped receiving the "delivery failed" notices.

    For your reference, I'm running Zimbra Desktop 7.2.2 without ZCS, on a 64bit Linux Mint on a Toshiba Portege z930.

    Hope this works for you too.

Similar Threads

  1. Delivery failed: Invalid Addresses
    By vanny in forum General Questions
    Replies: 4
    Last Post: 03-14-2014, 05:38 AM
  2. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  3. Delivery failed: Invalid Addresses
    By Lexie in forum General Questions
    Replies: 0
    Last Post: 05-23-2011, 05:52 AM
  4. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •