Results 1 to 5 of 5

Thread: The "To" button is not clickable

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default The "To" button is not clickable

    According the the Zimbra Desktop Instructions:

    On the Compose page type the email address of the person or persons to whom you are sending the message in the To: field.
    • You can click To to look up a person's email address in order to search through your contacts
    When I click on the "To" the email address list does not pop up or appear.

    OS
    iMac OS X Version 10.7 Lion
    Zimbra Desktop Version 7.1.1 (Build 10917)

    Iz Teremka Kennel

  2. #2
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default

    Just installed new update 7.1.2 Build 10978, problem still exists

    O/S Mac Lion 10.7

    Iz Teremka Kennel

  3. #3
    Join Date
    Feb 2012
    Location
    British Columbia
    Posts
    3
    Rep Power
    3

    Default "To" not clickable

    Has anyone a solution to this? I, too, have this problem. The "To" button is faded out so I cannot click on it. Is there a possible problem with the software?

  4. #4
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    yes prob. I am using 7.1.4 beta and and the "to" field is greyed out as well. I also did the same thing on the non beta version.
    Hope its fixed on next version.....its irritating....lol

  5. #5
    Join Date
    Jun 2014
    Posts
    1
    Rep Power
    1

    Default

    I have the same problem, over 3 years since this thread was started. Is there a fix? It makes it impossible to send an e-mail to multiple people from multiple address books. Anyone know a work around? Does anyone from Zimba answer help on this forum? Is there another way to contact them?

Similar Threads

  1. Finish Button is greyed out in GAL
    By eteno in forum Administrators
    Replies: 4
    Last Post: 03-29-2011, 05:28 AM
  2. Junk Email Button
    By robertsonphoto in forum Developers
    Replies: 1
    Last Post: 08-15-2007, 02:30 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Adding an Application Button
    By czaveri in forum Developers
    Replies: 16
    Last Post: 11-03-2006, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •