Results 1 to 5 of 5

Thread: EMail Addressing Failure!

Hybrid View

  1. #1
    Join Date
    Aug 2009
    Posts
    25
    Rep Power
    6

    Question EMail Addressing Failure!

    Zimbra Desktop 7.1.1 (build 10917) on Windows Vista Home Premium (64-bit) on Dell Studio Notebook computer. 4 GB RAM.

    I have set up Yahoo! (works great), GMail (works great) and POP3 email accounts.

    I click New icon and select New Message. In the FROM: section I select the POP3 account. The To:, CC: and Bcc:, if selected, are all greyed out. You can not select any of them. When you move the cursor over this area it becomes a circle with a slash through it. You can click in the address line of any of these and start to type and the address and get an error Autocomplete Failure! in the Title bar of the window.

    I then selected the icon to compose in a separate window. Now I could get auto complete to respond and give me a list of names and addresses with the letters I had typed. The To:, CC; and Bcc: were still not available.

    Now autocomplete works in the main Zimbra window with the POP3 account. I still can not access the Select Address dialog from the To: CC: and Bcc: buttons in either the main window, or when I compose in a new window.

    Thanks,
    Robbie
    Attached Files Attached Files

  2. #2
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default

    Sounds like my problem also except for the fact I am using an iMac. See post @http://www.zimbra.com/forums/general-questions/52338-button-not-clickable.html

    Iz Teremka Kennel

  3. #3
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    4

    Default Autocomplete not working

    It worked fine until 2 days ago. All of a sudden, can't address e-mails :
    "AUTO-COMPLETE FAILED."
    All the research in the forums gives hi-tech, non-understandable (to a layman) solutions -- such as "re-indexing" and all sorts of gobbbley-gook command lines.
    I uninstalled and reinstalled Zimbra Desktop -- but same issue.
    Would love a "layman's" solution if anyone has one!
    Thanks in advance,
    LC

  4. #4
    Join Date
    Sep 2011
    Location
    Kingston ON Canada
    Posts
    28
    Rep Power
    4

    Default

    Just installed new update 7.1.2 Build 10978, problem still exists

    O/S Mac Lion 10.7

    Iz Teremka Kennel

  5. #5
    Join Date
    Aug 2009
    Posts
    25
    Rep Power
    6

    Default Problem existed in 2.0

    I have a laptop that had 1.4 and 2.0 installed concurrently. This same problem existed in 2.0 but was not exhibited in version 1.4. I have 4 machines all running 7.1.1 and this issue affects only the POP email accounts. The difference that began at 2.0 was the separation of the contacts list to local folders. Previously they were a component of the POP email account. In the previous version you could not utilize contacts across accounts in a single e-mail message (at least I wasn't able to). The program is now capable of that. That is a nice feature. You don't need duplicate contacts in each account.
    Remember - DOS/Windows captured the computing world ONE DESKTOP at a time. Don't ignore or forget Zimbra Desktop. It is the key to topple MS Outlook.

Similar Threads

  1. Permanent Failure - Bouncing Email
    By ashrocks in forum Administrators
    Replies: 0
    Last Post: 12-06-2010, 09:20 AM
  2. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 06:19 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •