Before I go into my scenario, I have searched the forums and read the Wiki Report and have also tried to upload the zimlets from preferences and I still cannot get zimlets to deploy and I keep on getting the error deploy message.

Here is the scenario:

I followed the instructions in Wiki to a Tee and ran the instructions. Below is the resulting message.

Can anyone help to debug this?

My O/S Mac Lion 10.7
ZD 7.1.1. (Build 10917)

Thanks


Last login: Thu Sep 22 00:56:12 on ttys000
You have mail.

java -cp jetty/lib/log4j-1.2.8.jar:jetty/common/lib/commons-httpclient-3.0.jar:jetty/common/lib/mail.jar:jetty/common/lib/commons-logging.jar:jetty/common/lib/commons-codec-1.3.jar:jetty/common/lib/json.jar:jetty/common/lib/dom4j-1.5.jar:jetty/common/lib/zimbracommon.jar:jetty/webapps/service/WEB-INF/lib/zimbrastore.jar -Dzimbra.config=conf/localconfig.xml com.zimbra.cs.zimlet.ZimletUtil deploy applicatios/zimbra desktop/data/zimlets/com_zimbra_canada.zip
Exception in thread "main" java.lang.NoClassDefFoundError: com/zimbra/cs/zimlet/ZimletUtil
Caused by: java.lang.ClassNotFoundException: com.zimbra.cs.zimlet.ZimletUtil
at java.net.URLClassLoader$1.run(URLClassLoader.java: 202)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.j ava:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:3 06)
at sun.misc.Launcher$AppClassLoader.loadClass(Launche r.java:301)
at java.lang.ClassLoader.loadClass(ClassLoader.java:2 47)


Iz Teremka Kennel