Results 1 to 2 of 2

Thread: Upgrade from 1.0.4 to 7.1.2 - Local Folders

  1. #1
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    4

    Default Upgrade from 1.0.4 to 7.1.2 - Local Folders

    A user recently upgraded their Zimbra Desktop from Version 1.0.4 to 7.1.2. It appears that 7.1.2 installs in a new location and results in essentially a new install (vs an upgrade). The problem is with Local Folders. She has about 6GB in the v1.0.4 local folders, and these did not come across during the v7.1.2 install.

    The v1.0.4 client times out on start-up (hence the upgrade), so I can not do an export/import of the local folders without first fixing the v1.0.4 client.

    Is it possible to just copy/move the Local Folders from the v1.0.4 install location to the v7.1.2 install location in the appropriate folder and have them be recognized?

    Any clarification of Local Folders, their location and how to move them from v1.0.4 to v7.1.2 would be appreciated.

  2. #2
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    4

    Default

    I am having a similar issue in that I have already installed 7.1.2 and now seem to have two copies of everything. I want to delete all traces of 1.0.4. By the way, I am talking Mac Lion OS here.

    What I do know is that one set of files is in Macintosh HD/users/username/zimbra. I'm pretty sure this is the 1.0.4 set.

    Questions:

    Where are the 7.1.2 files?

    What happens if I run the Uninstaller for 1.0.4? Will it effect the new installation?

    By the way, I did a finder search for files with 'zimbra' in it and there are a ton in a lot of places. A manual cleanup seems problematic.

    Frankly, I am thinking about uninstalling everything and then reinstalling and reloading 7.1.2 just so things are cleaner.

    Any contributions/thoughts/ideas would be most welcome. Thank you!

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  3. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •