Results 1 to 2 of 2

Thread: Weird Characters when creating a new Appointment

  1. #1
    Join Date
    Jun 2008
    Location
    New York
    Posts
    61
    Rep Power
    7

    Default Weird Characters when creating a new Appointment

    When I'm creating a new appointment, it shows this characters in the Date, Time and Reminder fields, can anybody tell me how can I fix this?:


  2. #2
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    Picking up an old thread but this problem occurs on 2 different Windows 7 PC's where I installed the Zimbra Desktop Client.

    These characters show up in my searchfield/subject field of mails/fields as above in the calender.
    No problem with body-content fields.

    Already tried to reinstall Zimbra Client / upgrade zimbra server / check encoding etc...

    Thx in advance for some helpfull hints ;-)

Similar Threads

  1. Automated appointment reminder?
    By ambush276 in forum Zimlets
    Replies: 4
    Last Post: 05-03-2011, 08:51 AM
  2. Replies: 1
    Last Post: 04-19-2011, 02:27 PM
  3. Rare characters creating accounts from zmprov ca
    By spAlex in forum Administrators
    Replies: 0
    Last Post: 09-11-2007, 03:31 AM
  4. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  5. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •