Hi,

We've keep getting some sync errors beetween ZD 7.1.2 and ZCS 7.1.2.
Here is the revelant part of zdesktop.log

Code:
2011-10-21 12:14:19,585 INFO  [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - >>>>>>>> name=jm.fabius@exosun.fr;version=7.1.2;build=10978;release=GA;os=Windows 7 x86 6.1;server=7.1.1
2011-10-21 12:14:19,608 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - starting delta sync [token 155794]
2011-10-21 12:14:19,609 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - ending delta sync [token 155794]
2011-10-21 12:14:19,610 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - starting change push
2011-10-21 12:14:19,610 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - ending change push
2011-10-21 12:14:19,631 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - starting delta sync [token 155794]
2011-10-21 12:14:19,631 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - ending delta sync [token 155794]
2011-10-21 12:15:09,134 INFO  [sync-timer-gal] [] offline - Offline GAL sync retry for jm.fabius@exosun.fr
2011-10-21 12:15:09,134 INFO  [sync-timer-gal] [] offline - Offline GAL sync retry bypassed, no retry items
2011-10-21 12:15:24,600 ERROR [offline-poller-jm.fabius@exosun.fr] [] offline - sync failure: jm.fabius@exosun.fr
com.zimbra.common.service.ServiceException: error while proxying request to target server: HTTP/1.1 504 Gateway Time-out
ExceptionId:offline-poller-jm.fabius@exosun.fr:1319192124599:70ed1cf084581d87
Code:service.PROXY_ERROR Arg:(url, STR, "http://mail/service/soap/WaitSetRequest")
	at com.zimbra.common.service.ServiceException.PROXY_ERROR(ServiceException.java:313)
	at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:247)
	at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:164)
	at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:407)
	at com.zimbra.common.soap.SoapTransport.invokeWithoutSession(SoapTransport.java:393)
	at com.zimbra.cs.mailbox.ZcsMailbox.sendRequest(ZcsMailbox.java:677)
	at com.zimbra.cs.mailbox.ZcsMailbox.sendRequest(ZcsMailbox.java:639)
	at com.zimbra.cs.mailbox.ZcsMailbox.sendRequest(ZcsMailbox.java:634)
	at com.zimbra.cs.mailbox.ZcsMailbox.sendRequest(ZcsMailbox.java:627)
	at com.zimbra.cs.mailbox.ZcsMailbox.sendRequest(ZcsMailbox.java:623)
	at com.zimbra.cs.mailbox.OfflinePoller.waitsetRequest(OfflinePoller.java:124)
	at com.zimbra.cs.mailbox.OfflinePoller.runPoll(OfflinePoller.java:74)
	at com.zimbra.cs.mailbox.OfflinePoller.run(OfflinePoller.java:66)
	at java.lang.Thread.run(Thread.java:619)
2011-10-21 12:16:29,585 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - push: sending mail (1073747053): Re: Zimbra
2011-10-21 12:16:30,384 DEBUG [sync-mbox-jm.fabius@exosun.fr] [mid=2;] offline - push: sent mail (1073747053): Re: Zimbra
Does anyone knows how to fix that ?