I may be missing something, but how do I turn off the Appointment Summary in Zimbra Desktop 7.1.2 (build 10978)?

I've been opening and closing ZD all day, and I get a new Appointment Summary every time it starts. It's gotten old, and I can't find the setting in Preferences.

I couldn't find a thread on this, so my apologies if this has been addressed.