Results 1 to 2 of 2

Thread: Calendar Ignoring deleted folder error

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Posts
    34
    Rep Power
    5

    Default Calendar Ignoring deleted folder error

    We are using Zimbra Desktop (newest version 7.1.2) and ZCS 7.1.3 Ubuntu 8.04 x64. We just did an upgrade from ZCS 6.x to 7 as well as an upgrade of ZD to the new version. I have a user that has a whole bunch of calendars, server side and local folder side. Before all the upgrades everything was working fine with her calendars, but now she cannot create a new appointment within any of the local folder calendars. It basically says that "Item whatever" does not exist. I have looked in the zdesktop.log and found the following warnings regarding this. "2011-11-23 12:29:52,240 WARN [btpool0-100] [mid=2;] calendar - Ignoring deleted folder 375" And it lists I think all of the local folders this way. I need help with this, what can I do to fix it. I have not tried to reindex yet. All the "server side" calendars work properly, it is just the Local Folder calendars that are messed up.

  2. #2
    Join Date
    Aug 2010
    Posts
    34
    Rep Power
    5

    Default

    So the error I am getting is the following:
    Item "###" does not exist.
    no such item:###
    mail.NO_SUCH_ITEM
    soap.sender
    ...
    Any help would be appreciated. The user cannot add appointments to a local calendar at all.

Similar Threads

  1. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 04:40 AM
  2. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 08:56 AM
  3. Replies: 37
    Last Post: 12-28-2010, 06:02 PM
  4. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 01:15 PM
  5. updating shared calendar remotely fails with error
    By crunchywelch in forum Administrators
    Replies: 0
    Last Post: 06-04-2007, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •