Results 1 to 3 of 3

Thread: zimbra account problems,not working at all...

Threaded View

  1. #1
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    4

    Default zimbra account problems,not working at all...

    hi mods!
    i recently was finding alternatives for MS outlook and i found zimbra to be highly on rating than other mail clients.i downloaded it and installed,it did well.then i came to do settings for my mail accounts,but here comes the problem,i got problems for both hotmail and gmail.i am doing following settings...

    for HOTMAIL:
    pop3.live.com
    SSL enabled
    port-995

    smtp.live.com
    SSL enabled
    port 25 & 587 (both checked one by one)

    for GMAIL:
    at first i did zimbra's default gmail,but it didnt work,then i tried for IMAP as i did in outlook but none worked for me.everytime i get error

    i have attached the log file error i got,it says error in username and password,ok i understand for gmail that i have enabled 2-step verification and i must get the application specific password but why this is happening for hotmail,when i am giving it TRUE password and username.
    further i followed this settings page for hotmail settings but they also didnt work for me:
    http://explore.live.com/windows-live...ings-phone-faq
    kindly help me
    Attached Files Attached Files

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 08:40 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •