Results 1 to 1 of 1

Thread: After Install - Application Won't Work

  1. #1
    Join Date
    Jan 2012
    Posts
    1
    Rep Power
    3

    Unhappy HELP! After Install - Application Won't Work

    Hello,

    Please Help Me with this!

    I've installed Zimbra Desktop 7.1.1 but the application will not run. I double click the application - but it does not activate or ask me to set up accounts or anything. I've also done a full shut down & restart of my pc. I also removed this version, and installed earlier versions with the same results. After each version removal I restarted my PC. After each version of install I also restarted my PC.

    System:

    Windows XP Home Edition Version 2002 SP3
    Dell Inspiron 19300 Intel(R) Pentium(R) M
    Processor 2 GHz
    1.99 GHz 2 GB RAM

    Free Space: Currently 1.60 GB

    Any assistance with this would be appreciated!

    Thanks,

    Debra

    PS. Please see attached picture of error message from 7.1.1 install!
    Attached Images Attached Images
    Last edited by diamondemedia; 01-05-2012 at 10:16 AM. Reason: Adding a Picture of Error Message

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Inconsistent Zimbra install behaviour
    By mkolbjor in forum Installation
    Replies: 2
    Last Post: 02-07-2008, 02:52 AM
  3. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM
  4. Zimbra install questions
    By carnold in forum Installation
    Replies: 1
    Last Post: 07-19-2007, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •