Results 1 to 3 of 3

Thread: Error when starting Zimbra, refuses to run

  1. #1
    Join Date
    Jan 2012
    Rep Power

    Unhappy Error when starting Zimbra, refuses to run


    I have been using Zimbra for years. The system I was using it on had some motherboard problems so I exported all my mailboxes and retired it. I put together a P4 and installed XP just as I did in my original system. I couldn't get Zimbra to install right, so I tried an earlier version V2.01 I believe. The installation ran to the end, but when I started it, the app icon appeared for a second and disappeared. I found searching through the forums that certain MS redistributable libraries had to be installed. I installed those and Zimbra was up and running. I then used the link in Zimbra to check for updates. It downloaded the latest and installed it, but when I run it I get:

    Windows Script Host
    Script: C:\Program Files\Zimbra\Zimbra Desktop\win32\zdrun.vbs
    Line: 85
    Char: 5
    Error: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.
    Code: 800736B1
    Source: (null)


    with an OK button, which then closes down. I tried uninstalling and reinstalling and I get the same thing every time. Can someone please help me figure this thing out so I don't have to find another mail reader.


  2. #2
    Join Date
    Jan 2012
    Rep Power


    Please don't all answer at once, I don't want to get too much information.

  3. #3
    Join Date
    Sep 2009
    Rep Power

    Default Problem solved

    Quote Originally Posted by John_jenson View Post
    Please don't all answer at once, I don't want to get too much information.
    Hey J_j, I can completely sympathize with your frustration. I had this problem over 2 years ago and again just now, and the only response I got then was an attack by a troll. No help whatsoever. So I have been trying to get the latest version installed first in a VM to see if it is worth the pain of backing up and uninstalling the old version and installing the new version. I finally found out what causes this error and how to fix it. I started a new thread since this one is buried:

    Could not start new install of ZD 7.1.4

    Hope this will help.

Similar Threads

  1. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 11:43 AM
  2. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  3. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-29-2010, 11:03 PM
  4. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  5. Replies: 22
    Last Post: 12-02-2007, 04:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts