You should update the website and state under minimal requirements that Zimbra no longer supports XP. Then no one will complain about how it doesn't work on their XP box.