Results 1 to 3 of 3

Thread: GAL Sync at Zimbra Desktop

Hybrid View

  1. #1
    Join Date
    Jan 2012
    Posts
    3
    Rep Power
    3

    Default GAL Sync at Zimbra Desktop

    Hi Guys,
    i have problems to find GAL Usern/Contacs at the Zimbra Desktop 7.1.2. I have adjust the GAL Sync time to 30min at the Admin Interface. The Ajax Webclient is doing well but Zimbra Desktop not.

    Can any help me ?

    Edit: looks like Bug 56800 ?
    Last edited by bronko; 01-21-2012 at 04:32 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by bronko View Post
    Edit: looks like Bug 56800 ?
    Then why don't you install the beta version (from the ZD download page) that has that fix in it and see if that fixes your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2012
    Posts
    3
    Rep Power
    3

    Default

    Thx Phoenix for your help. I have try the beta but its no fix its only a workaround.
    Will a fix come to the ZD?
    Last edited by bronko; 01-21-2012 at 09:42 AM.

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 04:31 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •