Results 1 to 2 of 2

Thread: Zimbra Desktop won't start - OS X Lion

  1. #1
    Join Date
    Jan 2012
    Posts
    1
    Rep Power
    3

    Default Zimbra Desktop won't start - OS X Lion

    Hi there. We're trying to install Zimbra Desktop (newest version) on a brand new Mac Air running 10.7.2 (Lion). Installation seems to work OK, but running the program doesn't -- you just see the icon for a moment, then it disappears. No error, nothing, just won't run. I'm not sure where to look for logs -- there are no files in the log folders in User/[username]/Library or in /Application/Zimbra Desktop. Any advice?

  2. #2
    Join Date
    Feb 2013
    Location
    PH
    Posts
    2
    Rep Power
    2

    Default

    Hi,

    I would like revive this thread. Today I installed Zimbra Desktop 7.2.2 on a freshly installed Mac 10.8.4 but just like TS, nothing happens when I run ZD. Java 7 update 25 is already installed. There are no log files to start with. Tried to reinstall the app cleaning cache but no good. Tried running AppCleaner and CCleaner but still no luck.

    We have 2 other Macs with the same specs and ZD seems to work fine.

    Any ideas guys? Help is really appreciated coz it's our President's Mac I'm dealing with.

Similar Threads

  1. Replies: 12
    Last Post: 03-23-2011, 10:39 PM
  2. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •