Results 1 to 2 of 2

Thread: "Shortcuts" not working in ZD 7.1.3 beta (Linux)

  1. #1
    Join Date
    Jun 2010
    Rep Power

    Unhappy "Shortcuts" not working in ZD 7.1.3 beta (Linux)

    Hi all,

    I have installed Zimbra Desktop 7.1.3 beta on Linux (Red Hat), upgraded from 7.1.2.

    I have saved searches and in 7.1.2 i was able to hit "s" and while entering the beginning of one filters name, the filter was selected. This also worked when hitting "m" to move mails to a folder.

    This is no longer working in 7.1.3 beta.

    Does anyone else have this problem and can confirm so I can open a Bugreport?

    I already deleted the cache of Zimbra Desktop with no success.

    Cheers and Thanks


    Update: same issue is in ZD 7.1.4, even after a complete new installation with deleting all folders and a clean install.
    Last edited by ohaessler; 02-15-2012 at 03:15 PM. Reason: added update about 7.1.4

  2. #2
    Join Date
    Jun 2010
    Nancy (France)
    Rep Power


    Hi ohaessler,
    I met the same problem.
    I only use the "MS" shortcut (for tagging a mail as a spam). I upgraded in 7.1.4 yesterday. Since this update, this shortcut doesn't work anymore (but other seems to work perfectly).
    I think you can open a ticket, I'll watch this post.

Similar Threads

  1. clicking links in Zimbra Desktop for Linux not working
    By phantom21 in forum General Questions
    Replies: 14
    Last Post: 03-15-2011, 12:20 AM
  2. [SOLVED] ZD Beta 2 Linux doesn't log in to my Zimbra account
    By cesarcardoso in forum Installation Help
    Replies: 7
    Last Post: 04-12-2008, 09:43 AM
  3. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 03:24 PM
  4. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 04:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts