Results 1 to 4 of 4

Thread: Auto complete no longer working

Hybrid View

  1. #1
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default Auto complete no longer working

    After the update to 7.1.4 build 11273 the auto complete for addresses from contacts fails. Is there a way to fix this issue?

  2. #2
    Join Date
    Jun 2006
    Location
    Viseu
    Posts
    105
    Rep Power
    9

    Default

    Seeing this problem too

  3. #3
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default

    Likewise - Autocomplete failed. I tried changing contact lists, no avail. Any thoughts? My corporate domain name is long and I'm a bad typist; help!

  4. #4
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    I've recently switched from Outlook to Zimbra and had been very pleased with how it performs. I have been recommending it to others. This is disappointing since it worked before the update. I think this has been an issue in the past.

Similar Threads

  1. Server no longer working, 21/20 thread limit reached?
    By Eclipse in forum Administrators
    Replies: 6
    Last Post: 12-19-2011, 05:55 AM
  2. Previous mail filters no longer working with new
    By krigg in forum General Questions
    Replies: 0
    Last Post: 07-26-2011, 09:45 AM
  3. Replies: 0
    Last Post: 10-08-2010, 09:21 AM
  4. Email Address Auto complete
    By mcavalieri in forum Users
    Replies: 5
    Last Post: 07-10-2006, 03:08 PM
  5. Email auto complete in 3.1 ?
    By sperkins in forum Administrators
    Replies: 2
    Last Post: 04-29-2006, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •