Results 1 to 4 of 4

Thread: Unauthorised Access error on Zimbra Desktop

  1. #1
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default Unauthorised Access error on Zimbra Desktop

    Hi

    I have been using Zimbra desktop since I upgraded to Win7. Originally I installed 7.1.2 and it was working fine.

    Then recently I was prompted to install a newer version. Trying to download seemed to fail and there is no .msi file stored in my downloads folder, however when I check the version of the application now it says Zimbra Desktop 7.1.4 (build 11273))???

    Anyway, since I tried to install the update, I cannot access the application at all. Every time I try to do so by clicking the Zimbra Desktop icons, it simply comes up with a blank screen with the message 'Unauthorised Access'

    I have downloaded the .msi file for 7.1.4 this morning from the website directly, and tried to repair the existing version (this is the only option it gives me apart from to delete Zimbra desktop) but it fails half way through saying 'A network error occurred while attempting to read from the file C:\\User\...Downloads\Update.msi'

    I need urgent help please, as I cannot access anything. I do not want uninstall and reinstall as I have a lot of emails/contacts which took ages to sync originally with gmail,and do not want to repeat this.

    Thanks

  2. #2
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    OK, so I have found another link for the .msi file which worked OK and seemed to update to 7.1.4. successfully.

    But I still cannot access the program at all. The Unauthorised Access screen/message keeps coming up and I cannot get into the program...

    Have (hopefully) attached a screenshot of this

  3. #3
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    Is there anyone from Zimbra support reading these posts ? Or is there somewhere else that an increasingly frustrated and dissatisfied user can try to get help to solve a problem? Two days now without Zimbra desktop ... Can anyone help?
    Thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mindyclarke View Post
    Is there anyone from Zimbra support reading these posts ?
    You really ought to understand that these are Community Support forums not official Zimbra support and people that post here do so when they have the time.

    Quote Originally Posted by mindyclarke View Post
    Or is there somewhere else that an increasingly frustrated and dissatisfied user can try to get help to solve a problem? Two days now without Zimbra desktop ...
    What have you tried meanwhile to resolve this problem? Have you disabled any firewall or ant-virus scanning software on your system to see if that makes any difference? I'd guess from the error message that the likelihood of this being a Zimbra problem is rather low and, FWIW, I've installed this version of ZD (and updated several older versions) without problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 04:31 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •