Results 1 to 10 of 14

Thread: Auto Complete 7.1.4

Hybrid View

  1. #1
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default Auto Complete 7.1.4

    Since the new update my auto complete fails Can anyone help to get it working again.

    Windows 7
    Zimbra Desktop 7.1.4 GA (build 11299)

    Thanks,
    Perry
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  2. #2
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    Wow 50 views and no one has a answer. I tried to do a repair than tried to uninstall and that didn't work. I would switch to another email client but my Rocketmail account only works on Zimbra.
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  3. #3
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    Here's a little more incite, if I type in a few letters or numbers in the to:, cc: or bcc: box then highlight them then type the letter of the person I want to email the autocomplete will work and only work with my Rocketmail account. Will not work with my Comcast or other yahoo account. I uninstalled and reinstalled although the last repair I did got me where I am at now. Also the too,cc and bcc boxes are grayed out except with the method used by highlighting the text in the to: box.

    Thanks,
    Woody
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  4. #4
    Join Date
    Mar 2012
    Posts
    39
    Rep Power
    3

    Default

    This is known issue, so no need to reinstall.

    https://bugzilla.zimbra.com/show_bug.cgi?id=62604

  5. #5
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    Quote Originally Posted by ZMike View Post
    This is known issue, so no need to reinstall.

    https://bugzilla.zimbra.com/show_bug.cgi?id=62604
    Thanks ZMike I appreciate the response. The real issue is the Autocomplete not working. I'm I the only one with this happening to.

    Thanks,
    Woody
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  6. #6
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    I found a work around for autocompleat that makes it work for me because apparently no one else has the problem. Only certain letters will work for autocompleat. The letters that donít work are as follows. e f h z x v n q w y u i o all other letters will work. Just a little strange wouldnít you say. I hope this bit of info will help the developers. Also my TO, CC and BCC buttons only work for my Rocketmail standard account.
    Comcast and my AT&T yahoo buttons donít work.
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  7. #7
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Default

    I am also getting autocomplete failed message on Zimbra Desktop running on Win 7 Pro. It seems to work OK on Win XP machines - although Zimbra will NOT run at all on the virtual XP setup under Win 7 pro. I have tried setting the "run as admin" on as many .exe type files in the Zimbra program directory as I can identify, but no luck so far. I am logged in using an admin account so that shouldn't be an issue. Once again, thanks to Microsoft for helping us out by fixing something that probably wasn't even broken. I'm thinking seriously of just going back to XP as the fine folks at Zimbra don't seem to be getting a solution to this out real fast. And I consider it a fairly severe problem. (Zimbra Desktop 7.1.4 GA (build 11299))

  8. #8
    Join Date
    Sep 2012
    Posts
    3
    Rep Power
    3

    Default

    My autocomplete has failed for at least a year now.

  9. #9
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    Not sure if this will help everyone but I just did Reindex and now my auto-complete works. For now.
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  10. #10
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    5

    Default

    It started to work on its own like I stated over 2 weeks ago but it has stop again.
    I so want to quit this email client but its the only one I've found that will work with my none plus account with Rocketmail and I don't want to pay $20 for a plus account. Does anyone know of a email client that will work.
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

Similar Threads

  1. Auto complete no longer working
    By sju in forum General Questions
    Replies: 3
    Last Post: 03-20-2012, 09:36 AM
  2. Replies: 0
    Last Post: 10-08-2010, 09:21 AM
  3. import outlook auto complete addresses
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 05-31-2007, 09:19 PM
  4. Email Address Auto complete
    By mcavalieri in forum Users
    Replies: 5
    Last Post: 07-10-2006, 03:08 PM
  5. Email auto complete in 3.1 ?
    By sperkins in forum Administrators
    Replies: 2
    Last Post: 04-29-2006, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •