Results 1 to 10 of 15

Thread: Unusual recent flakiness

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default Unusual recent flakiness

    My setup:

    Server: Ubuntu 10.04.4 LTS 64-bit; Zimbra 7.1.4_GA_2555 (Will likely upgrade to v7.2 this weekend)

    Client: Ubuntu 12.04 LTS 64-bit laptop running Zimbra Desktop 7.1.4 GA (build 11299)

    Since upgrading to ZD7.1.4, about every other day when I start ZD in the morning, the interface opens up listing the mails in my Inbox but then it just sits there spinning its wheels, eventually producing error messages to the effect "Cannot connect to server -- EMPTY_RESPONSE". So I shut down ZD and fire up the web interface, which proceeds to function instantly and perfectly.

    About 25% of the time, if I then try again with ZD, it will work fine. Almost as if we're dealing with a sticky gate, and using the web interface has given it a shot of WD40.

    Another 25% of the time, ZD works normally if I restart the computer.

    But 50% of the time, ZD will not get over the EMPTY_RESPONSE business at all ... until I try again the next day.

    Any idea what might be going on? And how to fix it? This is not at all like the Zimbra Desktop I have grown to know and love. It's always been so reliable in the past.

    ... Ed
    Last edited by EdMartin; 10-01-2012 at 09:49 AM.

  2. #2
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    6

    Default

    Hi,
    I am facing the same issue when i upgrade my ubuntu 11.04 to 12.04. So i reinstall the ubuntu OS still the problem is remain same. now i am not able to install zdesktop in the ubuntu 12.04 at all.
    I am looking for the help but i am not able to do..

    ....AJ

  3. #3
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    Installation of Zimbra Desktop 7.1.4 on Ubuntu 12.04 LTS was not an issue for me. It's just the behavior of ZD after installation that is proving to be troublesome.

    (The upgrade from Ubuntu 11.10 to 12.04 LTS was another matter. Using the Update Manager upgrade process, it suddenly started pumping out weird error messages -- of the type "tar is already installed and cannot be configured" -- about two-thirds the way through the upgrade. At the end of it all, I was left with an unbootable system. So I removed my harddrive, copied my 53GB home directory onto another computer, replaced the harddrive, did a clean install of 12.04 LTS, and then copied back my home directory -- including my ZD store -- and reinstalled my applications, including ZD. Back up and running after only 12 hours of disruption. Worked like a dream!)

    ... Ed

  4. #4
    Join Date
    May 2008
    Posts
    88
    Rep Power
    7

    Default

    Same here. Couple of clients getting this with ZD, Mac, Linux and Windows.
    Chimaster
    Geekly goodness in Queenstown, New Zealand
    HeadQuarters N.D.C. www.queenstownhq.co.nz
    Queenstown.com www.queenstown.com
    LiveTouch www.livetouch.co.nz

  5. #5
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    I know this is old, but I'm going to have to report this issue as well. Ever since Ive upgraded to 12.04, ZD is extremely flakey.

    Gerald

  6. #6
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    Hi,

    Okay, under Ubuntu 12.04, the server portion dies with the following:


    Code:
    *** glibc detected *** /opt/zimbra/zdesktop/linux/jre/bin/java: malloc(): memory corruption (fast): 0xb4318437 ***

    And when quitting the GUI the following dumps:



    Code:
    /home/gbr/zdesktop/bin/zdesktop: 271: [: Illegal number: $[8124292*1000]
    JETTY_HOME     =  /opt/zimbra/zdesktop/jetty
    JETTY_RUN      =  /home/gbr/zdesktop/log
    JETTY_PID      =  /home/gbr/zdesktop/log/zdesktop.pid
    JETTY_CONSOLE  =  /home/gbr/zdesktop/log/zdesktop.out
    JETTY_ARGS     =  
    CONFIGS        =  /home/gbr/zdesktop/jetty/etc/jetty.xml
    JAVA_OPTIONS   =  -client -d32 -Djava.awt.headless=true -Xms32m -Xmx128m -Xss150k -XX:MinHeapFreeRatio=20 -XX:MaxHeapFreeRatio=40 -XX:NewRatio=4 -XX:TargetSurvivorRatio=70 -XX:+UseConcMarkSweepGC -DSTART='/opt/zimbra/zdesktop/jetty/etc/start.config' -Dzimbra.home='/home/gbr/zdesktop' -Dzimbra.config='/home/gbr/zdesktop/conf/localconfig.xml' -Djava.library.path='/opt/zimbra/zdesktop/jetty/../lib' -Djava.awt.headless=true -Djava.io.tmpdir='/home/gbr/zdesktop/data/tmp/java' -Djava.net.useSystemProxies=true -Dsun.net.inetaddr.ttl=10 -XX:HeapDumpPath='/home/gbr/zdesktop/heapdump/' -XX:+HeapDumpOnOutOfMemoryError -Djetty.home='/opt/zimbra/zdesktop/jetty'
    JAVA           =  /opt/zimbra/zdesktop/linux/jre/bin/java
    Shutting down Jetty: 6939
    Gerald

  7. #7
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    I deleted my GMail account from ZD, and my stability went WAY up.

    Gerald

Similar Threads

  1. Zimbra Web Client does not clear IMAP \Recent flags
    By adalle in forum Administrators
    Replies: 0
    Last Post: 02-28-2012, 06:51 PM
  2. [SOLVED] Help With Recent Version???
    By Chris Behm in forum CalDAV / CardDAV / iSync
    Replies: 2
    Last Post: 07-15-2007, 02:11 PM
  3. Replies: 9
    Last Post: 09-04-2006, 09:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •