Results 1 to 6 of 6

Thread: Control + V should paste but sends email

  1. #1
    Join Date
    May 2012
    Posts
    1
    Rep Power
    3

    Default Control + V should paste but sends email

    Very frustrated. Every time I habitually hit Ctrl+v to paste something into an email, it SENDS the email without pasting. Is anyone else having this issue? Not sure why this would be used as a shortcut when it is the universal shortcut for pasting???

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by techiet View Post
    Very frustrated. Every time I habitually hit Ctrl+v to paste something into an email, it SENDS the email without pasting. Is anyone else having this issue? Not sure why this would be used as a shortcut when it is the universal shortcut for pasting???
    I can't really shed much light on the subject but using ctrl-v in the compose just pastes text, doesn't send and doesn't do anything else. There is only one shortcut for sending mail and that's ctrl-enter, have you checked the setting for the shortcuts?
    Last edited by phoenix; 06-05-2012 at 12:16 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2012
    Posts
    1
    Rep Power
    3

    Default control-v sometimes triggers a send for me also

    control-v does this to me too at times. it is not consistent,
    definitely not every time, but frequent enough to be highly
    frustrating and annoying.

    platform:
    - windows, XP and 7
    - browser client, in google chrome

  4. #4
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    2

    Default

    This happens to me ALL the time! It's the most frustrating thing in the world...I hit Ctrl + V and instead of pasting, my email goes out to 10 people half-completed. Doesn't do it all the time, but enough to make it really annoying. FIX!!!!

  5. #5
    Join Date
    Apr 2012
    Posts
    101
    Rep Power
    3

    Default

    Quote Originally Posted by Emailuser85 View Post
    This happens to me ALL the time! It's the most frustrating thing in the world...I hit Ctrl + V and instead of pasting, my email goes out to 10 people half-completed. Doesn't do it all the time, but enough to make it really annoying. FIX!!!!
    This is probably a stupid reply, but as a rude workaround have you thought about composing your e-mail *before* you fill in the recipients ?

  6. #6
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    2

    Default

    Haha...no it's not. That's exactly my new workaround (or right-click, paste). It's just an annoying habit fix (I forget all the time) and an even more annoying bug. Ugh!

Similar Threads

  1. Zimbra sends email twice to one specific provider
    By bacacosta in forum Administrators
    Replies: 5
    Last Post: 03-07-2013, 10:00 AM
  2. User who sends more email
    By vizapata in forum Administrators
    Replies: 3
    Last Post: 08-17-2011, 09:12 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •