Results 1 to 2 of 2

Thread: Printing problem zimbra

Hybrid View

  1. #1
    Join Date
    May 2012
    Posts
    1
    Rep Power
    3

    Default Printing problem zimbra

    Hello All,

    We have a problem about printing mail. I installed last version zimbra desktop but problem is continue. When i want to print a mail and then click to print button. I got an error screen "No results foun". A screenshot in mail below. I research in forums but didn't find. What can i do for this? Please can you help me?
    Attached Images Attached Images

  2. #2
    Join Date
    May 2010
    Posts
    9
    Rep Power
    5

    Default

    Hello,
    we're experiencing the same problem here, a problem that seems to have started with the most recent versions of ZD.
    Still we don't have any idea why this happens, as for other new problems (i.e. zero byte attachments in sent mails) that we often experience as we install newer releases. The weird thing is that these problems seem to be so environment-dependent, because other people we know that are using Zimbra don't experience these problems.
    So frustrating...

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •