Results 1 to 3 of 3

Thread: Can't move emails to created folders

  1. #1
    Join Date
    Jan 2013
    Posts
    2
    Rep Power
    2

    Default Can't move emails to created folders

    I just started using Zimbra Desktop (7.2.1 GA build 11637) and trying to move emails from the inbox to folders that I have created but it won't move and I get the following error:

    "An unknown error (remote.CONNECT_FAILURE) has occurred."

    Can someone tell me what I need to do to fix this?

    Thanks in advance for your help.

  2. #2
    Join Date
    May 2013
    Posts
    1
    Rep Power
    0

    Default Archive to Local Folder Error

    Quote Originally Posted by DChannah View Post
    I just started using Zimbra Desktop (7.2.1 GA build 11637) and trying to move emails from the inbox to folders that I have created but it won't move and I get the following error:

    "An unknown error (remote.CONNECT_FAILURE) has occurred."

    Can someone tell me what I need to do to fix this?

    Thanks in advance for your help.
    I have the same problem. Trying to archive emails to local folder. Local folder is set up but when I try to move emails to it, I get the error message "An unknown error (remote.CONNECT_FAILURE) has occurred." I see a few posts with the same message in the Forum but I see no responses from anyone including Zimbra. I am using Zimbra Desktop 7.2.2 GA (build 11951).

    Please advise.
    MartySH1

  3. #3
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default I can't move mails to local folder

    Quote Originally Posted by MartySH1 View Post
    I have the same problem. Trying to archive emails to local folder. Local folder is set up but when I try to move emails to it, I get the error message "An unknown error (remote.CONNECT_FAILURE) has occurred." I see a few posts with the same message in the Forum but I see no responses from anyone including Zimbra. I am using Zimbra Desktop 7.2.2 GA (build 11951).

    Please advise.
    MartySH1
    I've the same problem too. I'm trying to save emails to local folder(s) . It worked good in the past (I've an old big local folder) but now (Zimbra Desktop 7.2.2 GA (build 11951) on Linux - OpenSuse 12.3)) it doesn't work good.

    Code:
     Si č verificato un errore sconosciuto (remote.CONNECT_FAILURE).
     method:	[unknown]
     msg:	http://localhost:63460/service/soap/
     code:	remote.CONNECT_FAILURE
     detail:	soap:Sender
     trace:	com.zimbra.common.service.RemoteServiceException: http://localhost:63460/service/soap/ ExceptionId:btpool0-15:1394012759364:f9a27b66d349fde8
    Thanks in advance

Similar Threads

  1. Replies: 0
    Last Post: 10-04-2012, 01:44 PM
  2. new created user reject external emails
    By sealeung in forum Administrators
    Replies: 1
    Last Post: 08-29-2011, 04:29 AM
  3. Replies: 3
    Last Post: 07-20-2011, 08:46 AM
  4. Move Server Side Folders to Local Folders
    By WhyMe in forum General Questions
    Replies: 3
    Last Post: 03-16-2011, 10:54 AM
  5. Folders get created but not emails.
    By openratings in forum Migration
    Replies: 2
    Last Post: 01-25-2011, 07:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •