Results 1 to 2 of 2

Thread: Won't Launch

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Posts
    1
    Rep Power
    2

    Default Won't Launch

    I installed Zimbra Desktop, configured two email accounts, synchronized, then restarted the app. When I click the desktop icon to launch, I get the screen that tells you what Zimbra is and the only option I have to move ahead is the green "Add New Account" button. I click it, and nothing happens. Seriously?

    EDIT: Earlier I did a search for "launch" and didn't see any similar threads and now I see there are others related to mine. I don't see any answers to the problem though. I might come back to this app but "failure to launch" is and has always been a show-stopper. I'll go back to Outlook.
    Last edited by AdaptImpact; 03-22-2013 at 02:50 PM.

  2. #2
    Join Date
    Mar 2013
    Location
    Nederland
    Posts
    9
    Rep Power
    2

    Default

    I found that some AV's have a strict sandbox that prevents ZD from starting.

Similar Threads

  1. Cannot launch ZD on windows xp sp 2
    By dezua in forum General Questions
    Replies: 1
    Last Post: 02-28-2013, 09:09 PM
  2. Unable to Launch
    By cmhall in forum General Questions
    Replies: 0
    Last Post: 11-18-2011, 03:44 AM
  3. Unable to Launch
    By cmhall in forum Installation
    Replies: 0
    Last Post: 11-18-2011, 03:44 AM
  4. Desktop 2.01 will not launch
    By maninblack64 in forum General Questions
    Replies: 3
    Last Post: 12-13-2010, 07:14 AM
  5. 0.51 Will not launch in FF 2.0.0.5
    By jhoelz in forum General Questions
    Replies: 7
    Last Post: 07-30-2007, 06:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •