Results 1 to 1 of 1

Thread: Zimbra: Cannot Display Images/Graphs on the Body of Compose Message

Hybrid View

  1. #1
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    2

    Default Zimbra: Cannot Display Images/Graphs on the Body of Compose Message

    Hi Team Zimbra,

    Im just new with Zimbra. I do not know how to display images/graphs on the compose message.

    We used Thunderbird before where we just drag and drop the image and it already includes on the body of compose message.

    It's already a week that I cannot resolve this concern.

    Im using Win7 64bit with Zimbra 7.2.2 Desktop software and WebUI as well.

    Please Help. Thanks in advance.
    Last edited by bhie_reyes04; 06-22-2013 at 06:10 PM.

Similar Threads

  1. can't use "show images in message body" in IE
    By sealeung in forum Administrators
    Replies: 1
    Last Post: 08-09-2011, 03:35 AM
  2. Display tif images?
    By dagar in forum Administrators
    Replies: 2
    Last Post: 10-13-2009, 04:37 AM
  3. Attached images in emails body.
    By Bagualas in forum Users
    Replies: 0
    Last Post: 08-27-2008, 05:23 AM
  4. Copy/Paste graphics into compose body
    By bellzerr in forum Users
    Replies: 1
    Last Post: 12-15-2006, 07:39 PM
  5. Display images...
    By Phantasmagoria in forum Administrators
    Replies: 7
    Last Post: 12-05-2005, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •