Results 1 to 5 of 5

Thread: Mailbox suddenly Empty on computer accidentaly poweroff

Hybrid View

  1. #1
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default Mailbox suddenly Empty on computer accidentaly poweroff

    i've experience some error on Zimbra 7 running on ubuntu 10.04 64bit

    my computer suddenly poweroff when power accidentaly cutted off.
    when the computer start zimbra on but all the inbox, sent, etc are empty

    what makes this happen and how to handle this situation.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by elitecheetah View Post
    what makes this happen and how to handle this situation.
    It's caused by the fact your computer shutdown unexpectedly and didn't do a clean shutdown of the file system. The only way to guard against it is to not have a power-off without shutting down the operating system first and you'd need an uninterruptible power supply and make sure you backup your data rehularly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    It's caused by the fact your computer shutdown unexpectedly and didn't do a clean shutdown of the file system. The only way to guard against it is to not have a power-off without shutting down the operating system first and you'd need an uninterruptible power supply and make sure you backup your data rehularly.
    thanks for your answer.. yes i used UPS for power back up. but this was happened in the middle of the night were i was sleeping. and unfortunately the genset power diesel wont start.
    i do back up regularly. is there any other way than just restore from back up.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by elitecheetah View Post
    thanks for your answer.. yes i used UPS for power back up. but this was happened in the middle of the night were i was sleeping. and unfortunately the genset power diesel wont start.
    i do back up regularly. is there any other way than just restore from back up.
    Is this a ZCS server or Zimbra Desktop (which is where you've posted)? If this problem is really caused by the loss of power then there's not6hing much you can do about it. I've had (now I live in France) several power outages on my home server(s) before I got a UPS and I've never lost any data but that's just luck. At that time I was using CentOS (I still do) for servers and openSUSE for workstations and used ext3 as the server filesystem and xfs for every other machine, with recent filesystem changes I've moved everything to ext4 and ZFS for my file servers - throughout this time the file systems have been resilient. Have you actually checked the log files to see if there's any errors when you start Zimbra or checked the file system to see if they files are still there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    Is this a ZCS server or Zimbra Desktop (which is where you've posted)? If this problem is really caused by the loss of power then there's not6hing much you can do about it. I've had (now I live in France) several power outages on my home server(s) before I got a UPS and I've never lost any data but that's just luck. At that time I was using CentOS (I still do) for servers and openSUSE for workstations and used ext3 as the server filesystem and xfs for every other machine, with recent filesystem changes I've moved everything to ext4 and ZFS for my file servers - throughout this time the file systems have been resilient. Have you actually checked the log files to see if there's any errors when you start Zimbra or checked the file system to see if they files are still there.
    I am using ZCS, I checked the log. I assume it was mysql error. the mailbox file is still there. for two years it running without any problem at all. this is my bad luck.. hehehe

Similar Threads

  1. Spam Mailbox is Empty
    By morinic in forum Administrators
    Replies: 0
    Last Post: 03-01-2012, 06:25 PM
  2. Empty all mailbox ?
    By Kidoucorp in forum Administrators
    Replies: 0
    Last Post: 10-06-2010, 09:13 AM
  3. Inbox suddenly empty
    By PatrickIPM in forum Administrators
    Replies: 2
    Last Post: 10-02-2008, 10:51 AM
  4. [SOLVED] Empty mailbox after migrating
    By krknopp in forum Installation
    Replies: 2
    Last Post: 03-14-2008, 12:07 AM
  5. empty mailbox with zmprov
    By dent in forum Administrators
    Replies: 1
    Last Post: 09-19-2006, 04:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •