Results 1 to 3 of 3

Thread: Address Book not showing up [screens]

  1. #1
    Join Date
    Aug 2013
    Rep Power

    Question Address Book not showing up [screens]

    I've recently started testing out Zimbra Desktop (v. 7.2.2), and the problem I'm running into is being unable to manage my Address Book/Contacts correctly. I first discovered this after importing my contacts, and when I went to compose a new message, AutoComplete was not working. When I go to the Address Book tab, I only see Local Folders Menu. If I go to create a new Address Book, the popup menu does show the e-mail that I've set up with ZD, however, any newly created address books are not showing up under the Address Book tab. Importing new contacts only allows me to import into Local Folders. I did some research without much luck, but I did come across this page, and the screens on it unfortunately do not match what I see on my ZD. Hopefully this is just some checkbox I'm missing, but I ran through preferences multiple times without seeing anything related to this problem.

    Only local folders come up under Address Book:

    Creating a new Address book DOES show a separate address book list:

    Settings for my personal address book:

    Importing into personal e-mail does NOT show Address Books/contact folder:

    Importing same file into local folders comes up with local address books only:

    Thanks for any help.

    Edit: This issue, by the way, occurs on two completely different machines. One is Windows 8 HP Tower with an AMD A8 processor, another is Windows 7 Toshiba Satellite laptop with an Intel i3 processor.
    Last edited by SkorpioLT; 08-10-2013 at 08:54 AM.

  2. #2
    Join Date
    Aug 2013
    Rep Power


    Can anyone else confirm this issue? Am I the only one with this problem? I mean, the thread is at 700 views in 4 days, I imagine at this point there are more people looking for the same answers I am?

  3. #3
    Join Date
    Dec 2013
    Rep Power


    I have the same issue but have found a workaround.

    1. Go to 'Setup' and on the Main Account select 'Edit'
    2. You don't have to do anything simply click on 'Validate & Save'
    3. Click 'Launch Desktop' and your Address Book and AutoComplete should work again although it only seems to be a temporary fix you may have to do again.

Similar Threads

  1. Replies: 2
    Last Post: 02-02-2010, 10:13 AM
  2. Replies: 0
    Last Post: 01-08-2010, 07:57 AM
  3. [SOLVED] User not showing up in Address Book
    By tgx in forum Administrators
    Replies: 4
    Last Post: 09-26-2008, 01:52 PM
  4. Address book not showing all addresses
    By pikeman94 in forum Administrators
    Replies: 3
    Last Post: 05-09-2007, 05:00 PM
  5. Users not showing up in Address book
    By DanCody in forum Administrators
    Replies: 9
    Last Post: 04-18-2007, 12:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts