Results 1 to 5 of 5

Thread: Would like to exclude [Gmail] "All Mail" folder from Export

  1. #1
    Join Date
    Oct 2013
    Posts
    3
    Rep Power
    2

    Default [SOLVED] Would like to exclude [Gmail] "All Mail" folder from Export

    Google's Gmail product includes an "All Mail" label/folder in which all received mail is stored and saved. The content of that label/folder shows up under [Gmail] in Zimbra Desktop. My "All Mail" folder contains more than 13,000 mails. Including this label/folder in my archives adds multiple gigabytes to my export file.

    Does anybody have any ideas for a simple way to exclude this "All Mail" folder from an Export?

    I tried moving the folder to Local Folders, but that was unsuccessful. I could delete the contents of the folder and then do the export, but the then the next time I sync it will take a long time as the "All Mail" content is repopulated. As far as I know, when exporting it is not possible to use the data entry box at the top of the Choose Folder dialog box (which pops up upon clicking "All folders") to specify exclusion of only one folder.

    Any good ideas to expediently exclude only "All Mail" from an export would be greatly welcomed.

    Cheers,

    Steve
    Last edited by ap-world; 10-22-2013 at 12:20 AM. Reason: to mark as solved

  2. #2
    Join Date
    May 2011
    Posts
    72
    Rep Power
    4

    Default

    Did you try
    preference...
    advance setting.... in export? uncheck mail....

  3. #3
    Join Date
    Oct 2013
    Posts
    3
    Rep Power
    2

    Default

    Thank you for the suggestion.

    When I try that (unchecking mail under the Advanced settings of Export) it seems that none of my mail is backed up. To clarify, I would like to back up all of my mail except for the mail stored in Google's special "All Mail" folder, which contains copies of all the mail I have ever received, including mail which I have deleted. In other words, I would like to back up only the mail I have intentionally saved during my entire time using the Gmail product, rather than a complete history of all the mail I have ever received.

    I think I may have found a problem, though. When I set up the account, I selected IMAP instead of Gmail as the account type. Maybe if I go back and start over, setting up a Gmail account instead, it will exclude the [Gmail] folder and thereby resolve this problem. I will report back after I have done this.

  4. #4
    Join Date
    May 2011
    Posts
    72
    Rep Power
    4

    Default

    I thought each account has its advance setting...

  5. #5
    Join Date
    Oct 2013
    Posts
    3
    Rep Power
    2

    Default

    This problem is resolved. I removed the Zimbra "IMAP" account and created a new "Gmail" one. Having done so, the [Gmail] folder was no longer present, and a full backup of all folders in the account took up considerably less space (3.6 GB as opposed to 6.9GB).

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2013, 11:45 AM
  2. Export from local folder show name "No data to export.tgz"
    By blacw3 in forum General Questions
    Replies: 0
    Last Post: 10-01-2012, 10:41 PM
  3. Replies: 0
    Last Post: 10-01-2012, 10:41 PM
  4. Replies: 3
    Last Post: 04-02-2012, 10:06 AM
  5. Gmail syncs folders only when clicking "Check Mail" button
    By Snatcher in forum General Questions
    Replies: 4
    Last Post: 10-16-2008, 05:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •