Results 1 to 2 of 2

Thread: Cannot send emails, delivery failure with "invalid email addresses" message

  1. #1
    Join Date
    Jan 2014
    Posts
    2
    Rep Power
    1

    Question Cannot send emails, delivery failure with "invalid email addresses" message

    Having given up on Zimbra Desktop years ago, I want to give it another try. I gave up just after VM purchased the program as none of the Mac versions would run. And it's not going well this time either.

    Desktop 7.2.3 GA (Build 11971) / OS X 10.8 Mountain Lion

    Zimbra replaces the valid email address in the To: field with my email address.

    How do I fix this?


    Ken Springer

    "All progress depends upon the unreasonable person."
    George Bernard Shaw

    "Cheap prices make for cheap goods; cheap goods make for
    cheap men; and cheap men make for a cheap country!"
    President William McKinley

    http://www.greeleynet.com/~wordwork/airpage.htm

  2. #2
    Join Date
    Jan 2014
    Posts
    2
    Rep Power
    1

    Post RE: Question Cannot send emails, delivery failure with "invalid email addresses"

    Did some more experimenting/testing today. Installed ZD in a different boot partition, almost nothing installed there and no other software running, still cannot send an email.

    But I learned ZD is not changing the To: address in the original mail I try to send. It's the undeliverable message that has my email address in the TO: field. The original email is attached, and when opened, the correct address is there.

    So... No one has any idea what's going on?
    Ken Springer

    "All progress depends upon the unreasonable person."
    George Bernard Shaw

    "Cheap prices make for cheap goods; cheap goods make for
    cheap men; and cheap men make for a cheap country!"
    President William McKinley

    http://www.greeleynet.com/~wordwork/airpage.htm

Similar Threads

  1. Replies: 1
    Last Post: 09-30-2013, 06:41 AM
  2. Replies: 0
    Last Post: 03-10-2013, 03:46 PM
  3. Replies: 7
    Last Post: 07-22-2011, 06:12 AM
  4. "Invalid Addresses"
    By 1camray in forum General Questions
    Replies: 1
    Last Post: 12-13-2010, 05:56 AM
  5. Im Panicing. "Could not send message due to invalid address(es)"
    By Thomas.Curtis in forum Administrators
    Replies: 11
    Last Post: 06-09-2010, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •