Results 1 to 3 of 3

Thread: Zimbra Desktop Running Perfectly on lan. but not working fine over internet

Hybrid View

  1. #1
    Join Date
    Dec 2013
    Posts
    2
    Rep Power
    2

    Default Zimbra Desktop Running Perfectly on lan. but not working fine over internet

    Is Zimbra Desktop Client creates problem in syncing with Zimbra Email Server over the Internet? we've 40 people who access their emails through zimbra desktop client from different location and they face the problems like offline, display red mark or connection break after every 5-10 minutes. On LAN and P2P it's working perfectly fine. Please help if we can resolve this issue over the internet.

  2. #2
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    4

    Default

    How about accessing webmail from different location? Facing same issue?

  3. #3
    Join Date
    Dec 2013
    Posts
    2
    Rep Power
    2

    Default

    Through webmail its working fine. i am only getting problem through zimbra desktop email client. its running perfectly in lan and over Point to Point Link.

Similar Threads

  1. Replies: 14
    Last Post: 11-26-2012, 07:53 AM
  2. Replies: 1
    Last Post: 04-19-2012, 10:30 AM
  3. Can't see GAL from Zimbra Desktop - but webclient works fine
    By dzachary in forum General Questions
    Replies: 0
    Last Post: 03-14-2012, 07:13 PM
  4. Replies: 0
    Last Post: 01-17-2011, 11:45 AM
  5. Replies: 0
    Last Post: 01-17-2011, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •