Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Zimbra Desktop/Yahoo Mail - suddenly stopped synching

  1. #1
    Join Date
    Nov 2011
    Posts
    2
    Rep Power
    3

    Default Zimbra Desktop/Yahoo Mail - suddenly stopped synching

    I used setup to edit and post desktop again to no avail. I uninstalled Zimbra desktop and reinstalled [version 7.2.2]. No effect, it still only shows Yahoo data up to 3/26 and is not synching.

  2. #2
    Join Date
    Sep 2010
    Posts
    13
    Rep Power
    5

    Default Desktop not sending mail on Yahoo! accounts- help!!

    I have had this issue for over 24 hours. I can recieve email on my Zimbra Yahoo! accounts, but cannot send email. Outgoing email to send stays in the Outbox and does not send causing loss of sync. I have two accounts that this is happening on. And now during the weekend, I can only hope that this major issue is looked into quickly. Zimbra is not working properly for Yahoo! Accounts. Gmail is OK.

  3. #3
    Join Date
    Jun 2012
    Posts
    5
    Rep Power
    3

    Default

    I have the same issue on my computer running windows 8.1 and on my yahoo account on zimbra it says that the account has been paused and so it wont let me send and receive any mail

    Also my other yahoo account works just fine

    Can somebody tell me what it means when the syncing process is paused? And will there be a fix for this

  4. #4
    Join Date
    Sep 2010
    Posts
    13
    Rep Power
    5

    Default Addendum to Yahoo not syncing up....

    It should be noted that I have a Windows 7 64 bit system. I believe this is a major valid issue.


    Quote Originally Posted by sbbrown View Post
    I have had this issue for over 24 hours. I can receive email on my Zimbra Yahoo! accounts, but cannot send email. Outgoing email to send stays in the Outbox and does not send causing loss of sync. I have two accounts that this is happening on. And now during the weekend, I can only hope that this major issue is looked into quickly. Zimbra is not working properly for Yahoo! Accounts. Gmail is OK.

  5. #5
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default

    Same problem...Yahoo Account not syncing (in Paused state) since 2 days.
    Windows 8 - Zimbra Desktop 7.2.2 GA (build 11951)

  6. #6
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    Hi
    i have same problem. I can recieve email on my Zimbra Yahoo. but emails no send. email stay in the outbox. Gmail work fine.
    uninstall zimbra and reinstall no fix problem
    how fix? Help me PLS

  7. #7
    Join Date
    Mar 2014
    Posts
    4
    Rep Power
    1

    Angry Same Problems!

    I'm in the same boat, have not been able to send Yahoo free or small biz mail since last week. I've tinkered, tried deleting/adding back accounts, changing to Yahoo's 2-step verification to see if that worked ... nothing has. It's for sure a Yahoo problem, as they've been having mail issues for a while. Also, I use Adium chat client and my client stopped allowing me to log in to Yahoo Chat last Friday -- they're clearly having some type of server problem.

    Oh, btw, I'm on Mac OS -- Mavericks on my laptop and Mountain Lion on my desktop. Both are equally broken.

  8. #8
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    Same Problem
    I'm having the same problem on 6 different computers (1-Win7 & 5-Win8.1) with 8 yahoo accounts. If I try and send the message gets hung in the outbox and syncing stops immediately. If the outbox message is deleted, the syncing starts immediately.

  9. #9
    Join Date
    Apr 2009
    Posts
    15
    Rep Power
    6

    Default

    I have been having this same problem for over a week. Zimbra Desktop displays a red X (unable to synch) on all of my Yahoo accounts, but is able to retrieve new emails. Whenever I try to send an email, it sits in the Outbox forever and refuses to send. (Edit: If I don't delete the unsent email in the Outbox, Zimbra Desktop will not retrieve new emails)

    I have logged off My.Yahoo and logged back on. I have gone to Zimbra Desktop's Setup, clicked on Edit, re-entered the Password and Validated and Saved all to no avail. I also have a greyed out "paused" on the Setup page.

    About a week ago, Yahoo forced me to accept the new My.Yahoo layout(which I hate) and I'm thinking this current problem may be connected. I had chosen a My.Yahoo replacement (My. MSN) but now that I can't send emails, I have to have My.Yahoo running in a tab so I can send emails.
    Could you guys give us a timeline when this current problem might be fixed?

  10. #10
    Join Date
    Mar 2014
    Posts
    3
    Rep Power
    1

    Default Same Problem

    Same problem here: In the last several days I can't send emails. If an email is in the Outbox I can't receive. If Outbox is emptied I can receive.

    Windows 7, 64 bit. Restart doesn't change anything.

Similar Threads

  1. 1 of 5 accounts suddenly have problem with synching
    By cec@sircon.no in forum General Questions
    Replies: 0
    Last Post: 11-23-2012, 07:05 AM
  2. 1 of 5 accounts suddenly have problem with synching
    By cec@sircon.no in forum Error Reports
    Replies: 0
    Last Post: 11-23-2012, 07:05 AM
  3. Stopped synching w/ Yahoo
    By stevecmo in forum General Questions
    Replies: 0
    Last Post: 01-14-2010, 12:21 PM
  4. Zimbra suddenly(?) stopped.
    By faizel in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •