Results 1 to 5 of 5

Thread: Need Help Please

  1. #1
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default Need Help Please

    I am having a problem with my version of Zimbra Desktop. I have tried reinstalling it and I still get the same issue. I keep getting a message about .vbs extension and I have done research on this problem and I have tried replacing the vbscript.dll and that doesn't work. It was working fine a few nights again and when got back on my computer after turning it on again because I shutdown every night, it didn't load or anything.

    Does anybody have any ideas on how to fix it? I have never had this problem before, it is new to me.

    Any help would be great.

    Thank you kindly.

  2. #2
    Join Date
    Dec 2011
    Location
    INDIA
    Posts
    42
    Rep Power
    3

    Default

    Hi,

    Which OS (Operating System) you are using ?

  3. #3
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default

    I am using Windows 8.1, it was working fine when I first installed it but now nothing.

  4. #4
    Join Date
    Dec 2011
    Location
    INDIA
    Posts
    42
    Rep Power
    3

    Default

    Hi,

    It seems you have made something wrong with vbscript.dll.
    Pls send some error message.. if any.

  5. #5
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default

    The only message I keep getting is this: There is no script engine for file extension .vbs I have tried replacing the vbscript file, I have tried some other stuff still I can't get it working. Does anybody have any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •