Results 1 to 2 of 2

Thread: Imported Local folders not being indexed for searching

  1. #1
    Join Date
    Aug 2014
    Location
    Singapore
    Posts
    2
    Rep Power
    1

    Default Imported Local folders not being indexed for searching

    Hi,

    I have a problem with searching for items in my local folders (>5 Gb).

    What happened was this:

    My old computer (Win 7) hard disk crashed. I got a new computer (win 8.1), extracted my (3 folders: store, sqlite, index) data from Win 7 Backup under the "App Data/Local/Zimra/" and replaced them in the new computer same folder.

    To my relief, I managed to get back my local emails, but I seem to have corrupted the index file (wherever it is) for all of the folders. For my normal online email accounts, I could fix it by reindexing all of them. However, there does not seem to be a way to reindex my local folder?

    I am able to search for emails that I have recently added after the original backup, i.e. after I drag and drop from another online account, I type in a search term and I can detect it, but not anything from earlier (i.e. my 5 Gb worth).

    I am also able to obtain the emails if I use the Advanced search and key in dates etc., but not when I key in content terms, like "from" or "subject" etc.

    Using search everything or all accounts does not help detect items from the local folder.

    Is there any way I can reindex my local folder emails or some other way to fix my problem?

    Thanks!

  2. #2
    Join Date
    Aug 2014
    Location
    Singapore
    Posts
    2
    Rep Power
    1

    Default Workaround found

    Found a workaround...

    I created a new backup of local folder, then changed my existing folder name.

    Then did a restore from backup.

    Took quite a while though, because it seems like every time I do a "restore from backup", only 200 Mb actually gets transferred. Message saying "The server or network is slow to respond. Press cancel request to cancel" (or somethign along the lines).

    i.e. Have to do it multiple times... luckily only have a few Gb worth... Not sure if this a bug or not...

    But at least my emails can be searched now!

Similar Threads

  1. Replies: 0
    Last Post: 10-30-2012, 09:23 AM
  2. Replies: 0
    Last Post: 10-31-2011, 07:20 AM
  3. Zimbra Desktop Imported Local Folders Not Opening
    By jbriar in forum General Questions
    Replies: 0
    Last Post: 06-01-2011, 08:53 PM
  4. Unable to move Imported Outlook Mail Folders
    By gcornelius in forum Administrators
    Replies: 0
    Last Post: 01-05-2010, 12:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •