Results 1 to 10 of 18

Thread: Certificate problem

Hybrid View

  1. #1
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default Certificate problem

    Desktop installed on openSuSE 10.2 connected to my Zimbra server and during the set-up I get "invoke java.security.cert.CertificateException: Untrusted Server Certificate Chain" when I test the connection. There seems to be no ability to accept the certificate, obviously it works for my normal Zimbra web client. Any workaround for this or is it bugzilla?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yeah, sounds like a bz

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jholder View Post
    Yeah, sounds like a bz
    Would help if there was some category to file it under.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default "Offline"

    Go for "Offline". We'll read it!
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yep, got it. That's too tricky for me.

    [edit]
    For anyone else filing bugs the bugzilla component has now been changed to Desktop.
    [/edit]
    Last edited by phoenix; 03-27-2007 at 12:32 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    10

    Default

    Yeah, I get the same error... looks like the login process needs to have some way to accept/deny certificates. Mine is self signed, so that's why I imagine I'm getting this error.

    jimbo

Similar Threads

  1. SSL certificate problem(?) Tomcat not working
    By akai in forum Installation
    Replies: 1
    Last Post: 07-02-2007, 03:43 PM
  2. Problem with SSL certificate.
    By flums in forum Zimbra Mobile
    Replies: 0
    Last Post: 05-07-2007, 01:10 AM
  3. Certificate problem with SMTP using TLS
    By yuit in forum Installation
    Replies: 4
    Last Post: 11-02-2006, 06:03 PM
  4. Certificate problem following 3.1.0 -> 4.0 upgrade
    By simonellistonball in forum Migration
    Replies: 5
    Last Post: 09-26-2006, 02:56 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •