Results 1 to 10 of 13

Thread: [SOLVED] Change Language.

Hybrid View

  1. #1
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default [SOLVED] Change Language.

    Hi all,
    i try change language of my Zimbra 4.5 installation.
    I follow the WiKi page, i download the 8 files and i copy in the folder.
    I understand that Zimbra change language following the national setting of the browser. Is this thru?
    My zimbra always appears in english, and i not find nothing about force manually the language of the interface.
    Can anyone help me?
    Thanks.
    Mauro.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    yes, the language is determined from the browser. What browser are you using? Do you have adblock installed? Disable that if you do.

  3. #3
    Join Date
    Feb 2007
    Location
    Maringá, PR, Brasil
    Posts
    67
    Rep Power
    8

    Default

    What about the file permissions on these 8 files?
    hugo ribeiro

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    You need to restart tomcat on the Zimbra server once you've put the language files on it.

    And you might have to force-reload on the browser, in order to clean its cache and correctly ask for the files to the server.

  5. #5
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default

    Hi all and thanks for the answare.
    I recheck all and in fact i find the permission not good for the 8 file copied in the 3 folder specified in the wiki. But still not work good. A little change was occurred: in the "InBox" folder view (the default page that appears after the logon), the english default message "No result Found" is changed, and is in italian now "Non Trovato Alcun Risultato". So, i think that the file related at the system messages is now in italian. But all the interface is still in English. The logon page is in English too. The folder titles are in english. I force the reload of the browser (Mozilla Firefox 2.0.0.11 or IE7, the result is the same) but nothing happened. Any other suggest?
    Thank you all,
    Mauro.

  6. #6
    Join Date
    Nov 2006
    Posts
    50
    Rep Power
    9

    Default

    i suggest you change httpd.conf file,using italian as the first language.

  7. #7
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Marking as solved then 8)

Similar Threads

  1. Replies: 2
    Last Post: 06-04-2008, 12:57 AM
  2. How to change language?
    By mcmick in forum Administrators
    Replies: 11
    Last Post: 04-04-2008, 08:47 AM
  3. change language in xaraya???
    By 0p3n50ur53 in forum Developers
    Replies: 3
    Last Post: 07-21-2007, 01:10 AM
  4. Change language
    By jigi in forum I18N/L10N - Translations
    Replies: 1
    Last Post: 12-09-2005, 01:20 PM
  5. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •