Results 1 to 2 of 2

Thread: [SOLVED] Problem deploying the translation

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default [SOLVED] Problem deploying the translation


    I've more or less finished my Finnish raw translation of Zimbra 5.0.8. I've used OmegaT 1.8.0_2 for the job. Now, when I try to deploy the translation, only the basic client ( seems to be in Finnish, even though all *" files have been translated.

    There's obviously something wrong with the translated strings, as the ZCS 4.x translation that I migrated to ZCS 5.0.8 using OmegaT worked just fine (besides being incomplete).

    Which leads to a couple of questions:

    - Is there a tool to check the validity of the *.properties files?
    - Does Zimbra/Jetty keep a log of invalid properties? If so, where?

    Best regards,


  2. #2
    Join Date
    Aug 2008
    Rep Power


    Problem solved: I copied as and now the AJAX GUI works as it's supposed to. I had forgotten to add it to my OmegaT translation project, which caused the strange problems I was encountering.

Similar Threads

  1. Problem with deploying zimbraPosixAccount
    By epoc1000 in forum Administrators
    Replies: 2
    Last Post: 05-06-2007, 12:22 AM
  2. Zimlet Translation Code Problem
    By jlohn in forum Zimlets
    Replies: 0
    Last Post: 08-29-2006, 12:58 PM
  3. Replies: 2
    Last Post: 04-20-2006, 05:50 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts