Results 1 to 3 of 3

Thread: can't send mail to Hotmail use chinese

  1. #1
    Join Date
    Mar 2006
    Posts
    59
    Rep Power
    9

    Red face can't send mail to Hotmail use chinese

    I install the Zimbra. use it sent a mail to my MSN Hotmail use chinese.
    when the MSN Hotmail receive the mail it's display the error font like the IMG
    I think it's should be the character set transition was wrong !!
    now anyboby can tell to me how to resolve that!!!
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    this might be what we have on file as bug 5598. hotmail doesn't seem to handle utf8. you may want to take it up with them.

    http://bugzilla.zimbra.com/show_bug.cgi?id=5598

  3. #3
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    actually that looks like something different. would you mind posting the full mime message with headers of one of those test messages? or you can pm it to me if you'd like.

    i forget exactly how to get the "internet message" or something like that in hotmail but it's definitely in there.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •