Results 1 to 5 of 5

Thread: I found some labels could not been translated to chinese.

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default I found some labels could not been translated to chinese.

    I have found some labels could not been translated to chinese.
    Please see the attachment.
    Attached Files Attached Files

  2. #2
    Join Date
    May 2006
    Posts
    2
    Rep Power
    9

    Default

    I think you should leave it as is in english. I did so

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default

    Quote Originally Posted by llelik
    I think you should leave it as is in english. I did so
    I think it is good to fix these bugs, and it is easy to the zimbra team.

  4. #4
    Join Date
    May 2006
    Posts
    2
    Rep Power
    9

    Default

    some words and phrases must be in enlish - they are not tranlatable!

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Please file bugs for these. We want everything to translate.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 5
    Last Post: 08-02-2007, 05:55 PM
  2. Need version 4.0.1
    By jmeek in forum Installation
    Replies: 5
    Last Post: 07-25-2007, 01:06 PM
  3. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •