Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Install yields "Failed to inject zimlets" error message; ZDesktop doesn't run

  1. #11
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    You can try "jar xvf <jarfilename>".

  2. #12
    Join Date
    Jan 2007
    Location
    New York
    Posts
    18
    Rep Power
    8

    Default

    THat works, but it still won't run. I can do the same for all the jar files in the webapps/zimbra or webapps/service folder and I get the same error messages.

    Is there anything else I should do so that zimbra invokes the correct java version or is the mac jre the problem?

  3. #13
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK I don't know what's going on. All I can speculate is that somehow on your box java runtime doesn't seem to like the jar format. But this is pretty weird because many developers at zimbra, myself included, use intel mac as primary development platform, so arguably we see less issues on Mac. All I can suggest at this point is to try installing zdesktop on a different box if you happen to have one. If it works on the other box, maybe you can think of a difference between the two environments. Thanks!

  4. #14
    Join Date
    Jan 2007
    Location
    New York
    Posts
    18
    Rep Power
    8

    Default

    It seems to work fine on a new Mac Mini that we just got installed. The only things that I have added to my system that might pose a problem are the XCode SDK and MacPorts. I might just have to reinstall my OS X, but that seems like a long route to take.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 02:44 PM
  2. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 08:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •