Results 1 to 3 of 3

Thread: Upgrade to zdesktop 0.58 : Failed to inject zimlets

  1. #1
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default Upgrade to zdesktop 0.58 : Failed to inject zimlets

    Just launched an upgrade from 0.53 to 0.58.

    Uinstalled the previous one without touching the local database.

    No error in installation.

    Then, when launching the Zimbra Desktop service : "Failed to inject zimlets. Some features might be missing".
    Last edited by Klug; 10-05-2007 at 06:52 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Read somewhere in the forum this is normal behaviour as there's no zimlet yet to be setup...

    Marking as solved.

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Not really. There are about half dozen zimlets we inject during installation. If you see this error message, it means your installation didn't go through cleanly. Please see if you can find any errors in the log under <install>/log. Thanks!

Similar Threads

  1. Replies: 2
    Last Post: 10-05-2007, 07:24 AM
  2. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  3. failed upgrade, failed restore, big trouble
    By feralcoder in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 05:38 PM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM
  5. Replies: 18
    Last Post: 03-20-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •