Results 1 to 10 of 25

Thread: Cannot connect to "localhost: 7633"

Threaded View

  1. #1
    Join Date
    Nov 2007
    Rep Power

    Default [SOLVED] Cannot connect to "localhost: 7633"

    I have installed Zimbra desktop, and the first 1 or 2 times I launched it the program worked perfectly - went online, synched with the info on the server, allowed me to enter stuff when offline and then synched it, etc. This was about 3 weeks ago. Now, every time I launch it I get the following error:

    Firefox can't establish a connection to the server at localhost:7633.

    What happened? How can I fix it?

    I am running Windows XP.
    Last edited by uxbod; 03-13-2008 at 02:24 AM. Reason: changed to solved

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  4. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM
  5. Uh oh...
    By agnOstos in forum Installation
    Replies: 26
    Last Post: 10-14-2005, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts