Results 1 to 3 of 3

Thread: Zimbra desktop won't install on Mac as non-admin user

  1. #1
    ostermmg Guest

    Default Zimbra desktop won't install on Mac as non-admin user

    Hi,

    Just downloaded and tried to install Beta 1 on an Intel Mac running Leopard.

    I chose a different destination directory "/Users/ostermmg/Apps/zdesktop" and continued with install.

    Despite specifying an alternate location, the installer still tries to put stuff in "/Applications/zdesktop".

    /Applications/Zimbra Desktop.app/Contents/Info.plist Could not create this file. Shall I try again?

    For most, this is not likely a problem, but I run under a non-admin user and don't have access to "/Applications" without authenticating. But the installer does not prompt for a privileged login - it just continually fails to put files in this directory.

    Also, as you can see, there is no space in my destination dir, so I doubt that's the issue.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    The only thing we try to install to under /Application is a launch stub. We'll address this permission issue before GA. Thanks!

  3. #3
    ostermmg Guest

    Default

    Thanks for the quick reply. I'll uninstall and try again when GA comes around!

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •