Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: connection refused when connecting to localhost:7633

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sturgis View Post
    No, not fixed... so not using zimbra Desktop... a petty indeed.
    Did you file a bug report and what's the number?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Jan 2007
    Location
    France
    Posts
    71
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Did you file a bug report and what's the number?
    I just did. Sorry I forgot to do that before:

    Bug 24806

    s t u r g i s
    Last edited by phoenix; 02-19-2008 at 12:55 AM.

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Thanks for doing that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default thanks

    Thanks Sturgis, I have continued to try. I have successfuly uninstalled and reinstalled zimbra and it works again! During today as I have been doing the initail sync on a large email account this issue occured several times. Each time I just reinstalled! At least the emails already downladed are kept each time! Hopefully the sync will be finished soon and I can see if Zimbra is more stable.

    Bill I logged bugas well today. No idea of the number... sorry, I dont even know where to look for it!

  5. #15
    Join Date
    Apr 2008
    Posts
    2
    Rep Power
    7

    Unhappy Same problem

    I am trying to install Zdesktop, and am having the same problem. This is a new install, so is most likely NOT a sync issue as I have not been able to get zdesktop to configure yet. I am running zdesktop on Fedora FC7. Below is a clip from my maillog file. I am a newb to Fedora and Zimbra. Any help would be appreciated.

    zdesktop.out
    ************************************************** ***************************************
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay
    .log) via org.mortbay.log.Slf4jLog
    761 INFO [main] log - jetty-6.1.5
    1231 INFO [main] log - No Transaction manager found - if your webapp requires o
    ne, please configure one.
    ************************************************** ****************************************

    mailbox.log
    ************************************************** ******************
    Zimbra server process is running as uid=500 euid=500 gid=500 egid=500
    [Tony@localhost log]$ more zdesktop.out
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay
    .log) via org.mortbay.log.Slf4jLog
    761 INFO [main] log - jetty-6.1.5
    1231 INFO [main] log - No Transaction manager found - if your webapp requires o
    ne, please configure one.
    [Tony@localhost log]$ more mailbox.log
    2008-04-27 13:14:29,847 WARN [main] [] misc - LC.get(debug_calendar_allow_non_d
    isplay_alarms) was null, returning empty string
    2008-04-27 13:14:29,848 WARN [main] [] misc - LC.get(debug_calendar_force_utc)
    was null, returning empty string
    2008-04-27 13:14:29,848 WARN [main] [] misc - LC.get(debug_validate_outgoing_ic
    alendar) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_conversation
    ) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_filter) was
    null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_message_anal
    ysis) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_mime_part_ex
    traction) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_indexing) wa
    s null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_objects) was
    null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_indexing_att
    achments_separately) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_indexing_att
    achments_together) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_redolog_fsyn
    c) was null, returning empty string
    2008-04-27 13:14:29,849 WARN [main] [] misc - LC.get(debug_disable_message_stor
    e_fsync) was null, returning empty string
    2008-04-27 13:14:33,005 INFO [main] [] log - No Transaction manager found - if
    your webapp requires one, please configure one.
    2008-04-27 13:14:33,470 INFO [main] [] log - Opened /home/Tony/zimbra/zdesktop/
    jetty/logs/access_log.2008-04-27
    2008-04-27 13:14:33,482 INFO [main] [] log - Started SelectChannelConnector@loc
    alhost:7633
    2008-04-27 13:14:33,501 INFO [main] [] log - Started SelectChannelConnector@loc
    alhost:7634
    2008-04-27 13:14:34,705 WARN [Thread-20] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:34,889 WARN [Thread-23] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:34,889 WARN [Thread-23] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,020 WARN [Thread-24] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,020 WARN [Thread-24] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,149 WARN [Thread-25] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,149 WARN [Thread-25] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,268 WARN [Thread-26] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,268 WARN [Thread-26] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,441 WARN [Thread-34] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,441 WARN [Thread-34] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,605 WARN [Thread-35] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,605 WARN [Thread-35] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,729 WARN [Thread-36] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:14:35,729 WARN [Thread-36] [] misc - checkValue: no attribute inf
    o for: zimbraZimletHandlerClass
    2008-04-27 13:14:35,983 WARN [Thread-37] [] misc - checkValue: no attribute inf
    o for: zimbraZimletServerIndexRegex
    2008-04-27 13:15:50,515 INFO [btpool0-8] [name=zimbra;ip=127.0.0.1;] datasource
    - Testing DataSource: { id=7c2a7c8d-3f6e-4958-b5ae-8e3df79d4953, type=imap, isE
    nabled=true, name=Gmail, host=imap.gmail.com, port=993, connectionType=ssl, user
    name=kennyja2@gmail.com, folderId=1 }
    2008-04-27 13:16:52,505 INFO [btpool0-8] [name=zimbra;ip=127.0.0.1;] datasource
    - Test succeeded
    2008-04-27 13:18:33,365 INFO [btpool0-6] [name=zimbra;ip=127.0.0.1;] datasource
    - Testing DataSource: { id=250a438c-c837-4aec-a5f6-37f5baae3453, type=imap, isE
    nabled=true, name=Gmail, host=imap.gmail.com, port=993, connectionType=ssl, user
    name=kennyja2@gmail.com, folderId=1 }
    2008-04-27 13:19:18,371 INFO [btpool0-6] [name=zimbra;ip=127.0.0.1;] datasource
    - Testing connection to data source
    javax.mail.MessagingException: imap.gmail.com;
    nested exception is:
    java.net.UnknownHostException: imap.gmail.com
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:558)
    at javax.mail.Service.connect(Service.java:275)
    at com.zimbra.cs.datasource.ImapImport.test(ImapImpor t.java:149)
    at com.zimbra.cs.datasource.DataSourceManager.test(Da taSourceManager.jav
    a:71)
    at com.zimbra.cs.account.offline.OfflineProvisioning. testDataSource(Offl
    ineProvisioning.java:509)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createDataSourceAcc
    ount(OfflineProvisioning.java:558)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createAccount(Offli
    neProvisioning.java:418)
    at com.zimbra.cs.service.admin.CreateAccount.handle(C reateAccount.java:5
    8)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:391)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:250)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:156)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:266)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:186)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:487
    )
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:3
    62)
    at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.jav
    a:216)
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:1
    81)
    at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:7
    16)
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:406)
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHand
    lerCollection.java:211)
    at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.
    java:114)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:1
    39)
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re writeHandler.java:1
    76)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:1
    39)
    at org.mortbay.jetty.Server.handle(Server.java:313)
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:50
    6)
    at org.mortbay.jetty.HttpConnection$RequestHandler.co ntent(HttpConnectio
    n.java:844)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:211)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:381)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.ja
    va:396)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool
    .java:442)
    Caused by: java.net.UnknownHostException: imap.gmail.com
    at java.net.PlainSocketImpl.connect(Unknown Source)
    at java.net.SocksSocketImpl.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect (Unknown Source)
    at com.sun.mail.util.SocketFetcher.createSocket(Socke tFetcher.java:218)
    at com.sun.mail.util.SocketFetcher.getSocket(SocketFe tcher.java:150)
    at com.sun.mail.iap.Protocol.<init>(Protocol.java:94)
    at com.sun.mail.imap.protocol.IMAPProtocol.<init>(IMA PProtocol.java:91)
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:525)
    ... 33 more
    2008-04-27 13:19:18,379 INFO [btpool0-6] [name=zimbra;ip=127.0.0.1;] datasource
    - Test failed: imap.gmail.com
    2008-04-27 13:26:25,602 INFO [Shutdown] [] log - Shutdown hook executing

  6. #16
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Looks like you don't have internet connection at the time when you were trying to create a gmail account.

  7. #17
    Join Date
    May 2008
    Location
    Tallahassee, Florida
    Posts
    89
    Rep Power
    7

    Thumbs up possible virus embedded in .msg file within the store

    Quote Originally Posted by sturgis View Post
    I just did. Sorry I forgot to do that before:

    Bug 24806

    s t u r g i s
    I had run into the same trouble on a large mailbox (4.3GB), trying to sync with Zimbra Desktop.

    The line in the log you posted earlier in the thread, was:

    java.io.FileNotFoundException: C:\zimbra\zdesktop\store\0\2\msg\4\19156-16881.msg (Access is denied)

    In my case, I had a similar error code in my user's mailbox.log file.

    I navigated to the message store and found the file referenced in the log file. When I tried to open it, lo and behold, it was an .EXE attachment that contained a VIRUS.

    Then, I logged into the user's account through the HTTP interface, found the offending message and deleted it. Restarted the ZD service on the client machine, re-launched zdesktop, and the client began syncing up again right where it left off.

    Might be something for you to look into...

    It took me all day to figure this out, but I'm glad I did, and I share with you all.

    Cheers
    SJ

  8. #18
    Join Date
    Jun 2008
    Posts
    1
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    Looks like you don't have internet connection at the time when you were trying to create a gmail account.
    Is the following line what caused you to think this?

    java.net.UnknownHostException: imap.gmail.com

    I've just downloaded and installed zdesktop this morning and I'm seeing the same thing. I quite definately have an internet connection though.

    Regards,
    Gold

  9. #19
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Cool uid=-1 euid=-1 gid=-1 egid=-1

    I'm getting this same error message. It started when I started downloading emails and got a month's worth of emails that had already been deleted from Desktop and deleted from trash. It's possible Zimbra is picking these up from an email host server if not picked up from the host server too.

    Now I can't send new emails or reply or forward.

  10. #20
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    6

    Default

    I have the same issue with zdesktop_1_0_build_1537_win32.exe. I filed bug 38551 with the relevant log output. The problem seems to occur when syncing against my Courier IMAP server.

    I can delete the offending file, but I do not have permission to read it. I have no idea why. I seem to have RW on the file. zdesktop doesn't seem to have appropriate permission either, though it runs as SYSTEM.

    Any ideas?

    My adoption is entirely prevented if I can't resurrect my Zimbra Desktop installation. (Reinstalled to no avail.)

Similar Threads

  1. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 07:27 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Can not reach https://example.com:7017/zimbraAdmin
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 09:14 AM
  4. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •